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No. 25-11/2019-PE-I/WS
Government of India
Ministry of Communications
Department of Posts
(PE-1 Section)

Dak Bhawan, Sansad Marg,
New Delhi — 110001
Dated: 27.03.26
To

All Heads of Postal Circles

Subject: Revision of Norms for Head Post Offices (HOs) and Sub-Post
Offices (SOs)- ‘reg.’.

Sir/Madam,

| am directed to refer to the Work Study Report on Norms of
Head Post Offices and Sub Post Offices under APT 2.0 received from
the Work Study Unit of Training Division vide letter No. 30-16/2018-
WS dated 23.02.2026.

2. The aforesaid report was circulated to all Postal Circles vide this
office letter dated 05.03.2026 for seeking comments/suggestions. The
comments/suggestions received from the Circles have been duly
examined. Based on the Work Study Report and inputs received from
Circles, the norms for various activities have been approved as per
Annexure.

3. Further, for miscellaneous work, which inter alia includes activities
such as administrative work, complaint management, raising tickets
on the service desk, etc., and for which precise time factors cannot be
assigned, provision has been made for a Standard Co-efficient as
under:

(i) 15% in respect of Head Post Offices (HOs)
(i) 10% in respect of Sub Offices (SOs)

4. The job lists and time factors, being voluminous, has been shared
separately through email for information of all the Circles. The norms
for Branch Post Offices (BOs) will be issued separately.

5. The ad-hoc norms circulated vide this office' letter of even



25-11/2019-PE-I/WS 1£240339/2026

number dated 24.05.2019 stand superseded with the issue of this
order.

6. This issues with the approval of Secretary (Posts).

Yours faithfully,
Digitally signed by
Prabha Sharma
Date: 27-03-2026
14:34:48

(Prabha Sharma)
ADG-PEI
Encl: as above

Copy to:

i. Special Cell (Establishment Review and Rationalisation): for taking further
necessary action.
ii. All recognized Federations / Unions / Associations(Group- 'C’, IP & ASP,
SBCO Employees etc.)
iii. GM, CEPT - for uploading the norms on the India Post web site.
iv. Guard File
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No. 25-11/2019-PE-/WS
Government of India
Ministry of Communications
Department of Posts
(PE-I Section)

Dak Bhawan, Sansad Marg,

New Delhi — 110001

Dated: #Approved date#
05.03.2024

To
\/ﬁi Heads of Postal Circles.

Subject: Formulation/Revision of Establishtnent Norms for all Branches of
Post Offices- reg.

SirfMadam,

| am directed to forward herewith the Work Study Report on activities of
Head Post Offices (HOs) and Branch Post Offices (BOs) under the APT 2.0
environment, along with the finalized Job List and proposed Time Factors, as
received from the Work Study Unit of Training Division vide letter No. 30-16/2018-
WS dated 23.02.2026, for examination and comments of the Postal Circles.

2. The existing Establishment Norms were framed on an ad-hoc basis in 2019
based on pre-{T 2.0 processes. Subsequent to the rollout of IT 2.0 in August 2025,
several new software modules have been introduced, which have significantly
altered the workflow and operational processes in Post Offices. In view of this, a

fresh Work Study has been undertaken by the Work Study Unit of Training Division
for revision of the existing norms.

3. Allthe Postal Circles are requested to examine the Work Study Report and
furnish their comments/inputs, if any, to this Directorate within a week, i.e., by

12.03.2026. The comments may kindly be furnished through email to this office at
pelsectiondte@gmail.com.

4. It may kindly be noted that If no comments/inputs are received within the
prescribed period, it will be presumed that the concerned Circle(s) has no
comments to offer on the Work Study Report.

X A soft copy of the Work Study Report along with the final Job List and Time
Factors is being shared with all Postal Circles through email.

This issues with the approval of the competent authority.

~ Yours faithfully,

(Prabha Sh rma)—‘

Assistant Director General (PE-1 & RC)
Tele:011-23044822

l7225276/202¢



30-06/2018-WS
Government of India
Ministry of Communications
Department of Posts
(WS Section)

Dak Bhawan. Sansad Marg
New Delhi — 110 001

Dated: 23.02.2026
To.

DDG (Establishment)
Department of Posts.
Dak Bhawan. New Delhi

Subject: Submission of Work Study Report of Head Post Offices and Branch
Post Offices under APT 2.0.

Kindly refer to Establishment Division Office Note No. 25-11/2019-PE-I'WS
dated 06.08.2025 and RB & Planning Division Office Note No. 40-16/2021-Plg
dated 08.08.2025. whereby the Work Study Section was requested to undertake a

Work Study for the evaluation of time factors of activities being performed In Post
Oftices in the APT 2.0 environment.

2. In compliance with the above request and as per the approval of the
competent authority. the Work Study of 18 Head Post Offices (HOs) and 36 Branch
Post Offices (BOs) has been completed. The study was conducted in a phased
manner through field observations. covering counter operations. back-office

functions. delivery. accounts. treasury. and other miscellaneous activities. as well
as technology-enabled activities under APT 2.0

3. The final time factors have been arrived at after recording multiple
observations. excluding outliers. deriving mean time values, and incorporating
reasonable allowance factors. wherever required. The Job List, along with finalized

time factors and the Work Study Report. is enclosed for further necessary action at
the end of the Establishment Division.

4 Further. as per Establishment Norms. a coefficient of 10% is admissible

towards miscellaneous work. It is therefore requested to consider an additional
10% over and above the time factors recorded by the Work Study Team to account

for miscellaneous and infrequent activities for which time factors could not be
recorded during the Work Study period.

5.

This issues with the approval of the competent authority.

w*

Encl.: As above. Aofb V

!

(Aarti Verma)
Director (Traimng



Work Study Report of Head Post Offices (HOs) and Branch Post Offices (BOs)
1. Introduction

The Work Study of Head Post Offices and Branch Post Offices has been undertaken with the
objective of scientifically assessing the time factors of all operational activities being
performed in the APT 2.0 environment. The study aims to establish realistic workload norms
based on actual field observations and to facilitate rational manpower planning.

The Work Study was conducted as per the request of the Establishment Division and RB &
Planning Division received vide Office Note No. 25-11/2019-PE-I/WS dated 06.08.2025 and
Office Note No. 40-16/2021-Plg dated 08.08.2025 respectively.

2. Objectives of the Study
The primary objectives of the Work Study were:

To prepare a comprehensive Job List of all activities performed in HOs and BOs.
To record actual time factors for each activity through field observations.

To validate and standardize time factors through cross-verification.

To develop realistic workload assessment norms.

To assist in scientific manpower deployment and establishment review.

h B

3. Scope of the Study
The study covered:

All branches of selected Head Post Offices.

Branch Post Offices under the selected HOs.

Activities performed under APT 2.0 environment.

Counter operations, back office operations and miscellaneous activities including
manual activities.

The study was conducted in three phases covering different Circles to ensure representative
sampling.

4. Methodology Adopted
4.1 Preparation of Job List
» Initial Job List prepared after field visits to Jodhpur HO and Mathura HO.
» Pilot Study conducted at Indraprastha HO and Ghaziabad HO and two BOs under
Ghaziabad HO
» Job List approved by the competent authority.
4.2 Constitution of Teams

e Six Central Core Teams of officials was constituted.
» Teams were deployed for field data collection in three phases.



» Each team was assigned specific offices.
4.3 Data Collection

Time recording done through direct observation.

Each activity observed multiple times,

Average time calculated after eliminating abnormalities.

Data entered by core teams in standardized Google spreadsheets.

4.4 Validation

e Cross-checking of recorded time factors.
o Internal review by team members.
o Corrections incorporated phase-wise.

4.5 Compilation & Analysis
¢ Consolidation of all-time factors,

o Comparison across offices.
e Derivation of average standardized time norms.

5. Offices Covered
The Work Study was conducted in selected:

e Head Post Offices (HOs) (Details of offices placed at Annexure-1 )
e Branch Post Offices (BOs) (Details of offices placed at Annexure-II.)

6. Activities Studied
The activities covered broadly include:
6.1 Head Post Offices

Counter operations (Savings Bank, RD, TD, MIS. PLI/RPLL. etc.)
Mail booking (Speed Post, Registered, Parcel, etc.)

Delivery operations

Accounts branch activities

Treasury operations

Technology-related operations of under APT 2.0

6.2 Branch Post Offices

Receipt and dispatch of mail

Savings Bank transactions
DBT/MGNREGA payments
Aadhaar-related services (where applicable)
eMO transactions



7. Observations

1. The APT 2.0 environment has streamlined several processes; however, transaction
time varies based on:
o Network stability
o Transaction complexity
o Infrastructure availability
2. Time variation was observed between urban and rural offices.

8. Standardization of Time Factors

Multiple observations were taken for each activity.

Outliers were excluded.

Mean time derived.

Reasonable allowance factors considered wherever required.
Final standardized time factors computed.

(Compiled time factor tables placed at Annexure-IIl.)
9. Key Outcomes

1. Comprehensive and updated Job List for HOs and BOs.
2. Scientifically recorded time factors under APT 2 0.
3. Data-backed foundation for future establishment review.

10. Conclusion

The Work Study of Head Post Offices and Branch Post Offices has been conducted in a
systematic and scientific manner following the methodology detailed in Para 4 of this report.
The recorded and standardized time factors provide a realistic basis for workload assessment
and manpower planning in the APT 2.0 environment.

The report may be used for policy decisions regarding establishment review and rational
deployment of staff across HOs and BOs.

Annexures
e Annexure—l: List of Head Post Offices Covered

« Annexure-lI: List of Branch Post Offices Covered
» Annexure-III: Compiled time factor tables along with the job-list



Annexure-|

Sl No. Name of HO/GPO Name of Circle
1 Jaipur GPO Rajasthan
2. Chowk HO Uttar Pradesh
3 Shillong GPO North East
4 Ambasamudram HO Tamil Nadu
5. Solan HO Himachal Pradesh
6. Surat HO Guyjarat
7. Khanna HO Punjab
8. Lohianagar HO Bihar
9, Hisar HO Haryana
10 CTT Nagar HO Madhya Pradesh
1L Vijayawada GPO Andhra Pradesh
12. Durg HO Chhattisgarh
13. Kotdwar HO Uttarakhand
14. Bengaluru GPO Karnataka
15. Howrah HO Weslt Bengal
16. Ernakulam HO Kerala
17. Pune HO Maharashtra
18. Bhubaneshwar GPO Odisha




Annexure-11

SL No.[ Name of HO/GPO [Name of BO Name of Circle

1. Jaipur GPO i Harsoli Rajasthan
1.  Boraj

2 Chowk HO 1. Khantar Uttar Pradesh
il Khatauli

3. Shillong GPO i Mawblang North East
i.  Pomlakrai

4. | Ambasamudram HO | i  Pappangulam Tamil Nadu
1. Ananjaperumal Nadanur

5. Solan HO 1. Barog Himachal Pradesh
ii.  Shamti

6. Surat HO 1. Tena Gujarat
n. Umra

7. Khanna HO 1. Ghungrali Rajputtan Punjab
i, Malmajra

8. Lohianagar HO 1. Kosut Bihar
ii. B Sikaria

9. Hisar HO i Khairampur Haryana
i.  Rajli

10 CTT Nagar HO 1. Ratibad Madhya Pradesh
ii.  Amarawat Kalan

11. Vijayawada GPO 1. laprolu Andhra Pradesh
1.  Ambapuram

12. Durg HO i Pisegaon Chhattisgarh
1. Jeorasirsa

13, Kotdwar HO 1 Jhandichaur Uttarakhand
i.  Kanvaghati

14, Bengaluru GPO 1. Tharalu Karnataka
1. Tattaguppe

15. Howrah HO 1 Lakhanpur West Bengal
i.  Chamrail

16. Ernakulam HO 1. Vadacode Kerala
1. South Paravoor

17. Pune HO i, Wade Bolhai Mabharashtra
n. Karla

18. | Bhubaneshwar GPO i Bhainchua Odisha

Biswanathpur




Annexure - |l

Aadhaar Updation
Avg. time (in Avg. time (in
Name of Activity Name of System Activities seconds) Name of Manual Activities seconds)
1.1
Switch on computer 58
Enquiry by Customers (per
Counter Activity 12 enquiry) 67
13 Receipt and Checking of filled
’ form (per form) 44
1.4 Login in Aadhaar with GPS Location 220
15 Operator synchronization with
' Aadhaar/UIDAI server 79
21 New Enrolment Resident and Filling of
' details of customer 136
29 Scanning of documents submitted by
' the customer (02 pages) 57
23 Entry of head of family details for child
; (below 5 years) enrollment 32
24 Taking Picture of Customer (below 5
) years) 44
Taking of Thumb and Finger impression
25 and capture IRIS image (for customer
New Aadhaar Enrolment more than 5 years of age) 103
26 Checking of details by customer 34
27 For new Enrolment (in case of minor) -
) taking thumb impression of HoF 15
28 Verification by operator 13
2.9 Generation and printing of Receipt 21
210 Taking Signature of the customer
' on the receipt generated 18
Scanning of receipt and form, saving the
2.1 data and handing over the receipt to
customer (two pages) 81
3.1 Filling of details of customer 80
Scanning of documents submitted by
3.2 the customer in case of
address/DOB/name update (01 page) 59




Taking Picture of Customer (above 5

3.3 years) 23
: Taking of either Thumb/Finger
Updation - Address i impre%sion or capture IRIS image 36
change./Mobile and emall 3.5 Checking of details by the customer 22
/ correction in name /DOB : : 9 Y
3.6 Verification by operator 14
3.7 Generation and printing of Receipt 21
38 Taking Signature of the customer
' on the slip generated. 18
Scanning of Enrolment form & receipt
3.9 (02 pages), saving the data and
collection of cash 89
4.1 Click on offline update icon and go to
' Biometric update 8
42 Filing details of customers 52
4.3 Capture picture of the customer 25
44 Taking of Thumb and Finger impression
) and capture |RIS image 116
Customer having no finger, quint eyes or
45 blind, having no hand, select biometric
' exception and start updating the
biometric 15
46 Checking of details by the customer 17
Biometric update of 47 Verification by operator 13
customer ( more than 5 4.8 Generation and printing of Receipt 21
year of age) 49 Taking Signature of the customer
’ on the receipt generated. 18
410 Scanning of Receipt generated and
saving the data and collect cash (02
pages) 89
Verification of the details by the
Supervisor by impressing his finger print
4.1 and submit (Only in case if there is
biometric exception viz no hand, no any
finger or there is tinted eyes or if
customer is blind) 10




Day End activities

Generation of report from the Aadhaar

2.1 client and save file 52
592 Tallying of cash with the report

' generated 162
53 Deposit of cash to Treasury

' Branch 232
54 Maintaining register of daily

transactions

104




Account Branch

Name of System Activities Avg. Name of Manual Activities
S. No. Name of Activity S. No. time (in Avg. time (in
seconds) seconds)
Preparation and Documentation of Preparation and Documentation of Service
1 Service Book of newly recruited 1.1 Book (per service book) 965
employees
2 Entry /Update in Service Book 2.1 ﬁl‘ggfsgfs’:g’ngs;f(‘pﬁpeﬂ;’;;‘e"" it 373
Personnel Information System Operations
31 Obtaining & Pasting of Form-4 in Service Book 104
iz Taking approval from DDO 231
Personnel Information System ->
PIS Utilities -> Edit Family Details -
> View/Modify family details ->
; Office type -> Select Office ->
3 Add/Edit Family details - Seledgfnp e = -
Add/modify family details -> Fill
details -> Choose supporting
documents -> Save as draft ->
Submit
3.4 Updatation of family details in service book 139
; : ; select employee> process>
4 Forwarding of Family Detail request 41 Eorward 63
. _— . Office
5 Forwarding of Comml.:nlcanon Detail 51 Type>Office>Employee>Fetch>Fil 87
reques Details> Forward
6 Edit communication details 6.1 146
Office
T Edit Education details 7.1 Type>0Office>Employee>Fetch>Ad 173
d/Madify>Submit
Office
8 Edit Award Details 8.1 Type>Office>Employee>Fetch>Ad 196
d/Modify>Submit
g1 Receipt & Checking of nomination form along 77
: with supporting document
92 Taking approval from DDO 214
Personnel Information System ->
PIS Utilities -> Edit Nomination
S Details -> View/Modify nomination
9 Edit Nomination details 4 details -> Office typefi Select -
’ Office -> Select Employee -> Fetch
-> Add -> Add Nominee -> Fill
details -> Choose supporting
document -> Save
94 Updation of nomination details in service book 163




10

Ferwarding of Nomination Detail
request

10.1

select employee> process>
Forward

63

1

Forwarding of NOC request

1.1

PIS>NOC Forward>Submit

33

Employee Management

12

Search and view employee profile data

121

1. By employee id/By post search>
Download excel

2. Bo Office name> View
employee list> Download excel

47

13

View exit employee list

13.1

View exit emplaoyee list

62

14

View and update employee profile data

141

Office
Type>Office>Employee>Fetch>
1.Personal Information
2.Communication Details
3.Posting Information>Submit

158

15

Updation of Employee service book of
newly Appointed employee

151

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

164

16

Updation of Employee service book
(Promotion)

16.1

Office
Type>0Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

135

17

Updation of Employee service book
(Pay Fixation)

171

Office
Type>Office>Employee>Fetch>
Add New Enltry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

153

18

Updation of Employee service book
(Transfer)

18.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

152

19

Updation of Employee service book
(Punishment)

19.1

Office
Type>Office>Employee>Fetch>
Add New Entry> Event
Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit

156




Updation of Employee service boaok

Office
Type>Office>Employee>Fetch>
Add New Entry> Event

0 (Exit) 20.1 Type>Select Sub Event>From ..... a2
To..... Date>Office & cadre>Pay
level> pay index>Submit
Office
Type>Office>Employee>Fetch>
21 Updation of Employee service book 211 Add New Entry> Event 171
(Training) ’ Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit
Office
Type>Office>Employee>Fetch>
22 Updation of Employee service book 29 1 Add New Entry> Event 125
(Leave) : Type>Select Sub Event>From .....
To..... Date>Office & cadre>Pay
level> pay index>Submit
Payroll Service
23 Pay Fixation (Individual) 231 g?nc:;pal; i:eu;k:: 2::\::;'2 ?:rot;zm piision 180
Obtaining & Checking of Option form from
241 employee 169
Select Disbursement and drawing-
24 New appointment, Promotion, MACP, > pay fixation-> enter employee D
Punishment cases 245 |fetch data> Get Pay Details > 108 714
’ update Pay Level> Pay Index>
Valid from date and valid to date>
Remark> Verify > Submit Preparation of calculation sheet
25 1 Receipt & Checking of order from Division 45
- Office
Obtaining & Checking of Option form from
25 Pay Fixation (Bulk/Multiple) o2 smpilgyse e
y P Select Disbursement and drawing -
> pay fixation -> Select Bulk
253 Ugluid -> Choose File Upload -> 108 352
Remark -> Verify -> submit Preparation of calculation sheet
26.1 Receipt of engagement order from Division 42
) Office/SDH
26.2 Obtaining & Checking of relevant documents 131
= from GDS
. e Select Disbursement and drawing-
26 GDS TRCA Fixation (individual) e bedlnildin GDQS
26.3 ID > Get GDS Data > select Level 78

> select stage > Valid from date
and valid to date > Remark >
Verify > Submit




27

GDS TRCA (Multiple employees)

271

Receipt of engagement order from Division
Office/SDH

67

272

Obtaining & Checking relevant documents
from GDS

123

273

Prepare calculation sheet, Preparation of
Excel Template file

115

274

Select Disbursement and drawing-
> GDS TRCA fixaticn-> Select
Bulk Upload -> Choose File
Upload -> Remark -> Verify ->
submit

44

DOP Earning and Deduction

28

DP Earmning and Deduction (Multiple)

281

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Select Pay type-> Wage Type->
Sub Wage Type-> Enter employee
ID- > From or To Date -> Verify
and Submit

55

28.2

Receipt & Checking of order

34

283

Preparation of excel sheet

g8

284

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Select Pay type-> Wage Type->
Sub Wage Type-> Select Bulk
Upload -> choose excel file ->
Upload-> Verify and Submit

65

29

Cash Handling Allowance (Single)

281

Receipt & Checking of order

39

29.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Earning->Cash Handling
Allowance->Cash Handling l/II/II->
Enter employee |1D- > Amount->
From or To Date -> Verify and
Submit

64

30

Deputation Allowance (Single)

301

Receipt & Checking of order

26

302

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming->Deputation Allowance
Aliowance-> Deputation allowance
%-> Enter employee |1D- >
Amount-> From or To Date ->
Verify and Submit

59

Receipt & Checking of order

48




31

HRA (Single)

3.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming->HRA-> HRA X/Y/Z ->
Enter employee |D- > Amount->
From or To Date -> Verify and
Submit

64

32

Transport Allowance

32.1

Receipt & Checking of order

42

322

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming ->Transpart Allowance
>Higher rate/ X city -> Enter
employee ID- > Amount -> From or
To Date -> Verify and Submit

59

33

Training Allowance

33.1

Receipt & Checking of order

36

332

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Eaming->Training Allowance
>Training Allowance% -> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

66

Deductions

CGHS Deduction

Receipt & Checking of order

54

Select Disbursement and drawing-
>Dop Earning and Deduction ->
DEduction->CGHS>CGHS (Var) -
> Enter emplaoyee |D- > Amount->
From or To Date -> Verify and
Submit

53

35

General Insurance Scheme Deduction
(CGEGIS)

35.1

Select Disbursement and drawing-
>Dop Earning and Deduction ->
DEduction->General Insurance
Scheme Deduction>CGEGIS
GrA/B?C -> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

61

69

Payment of CGEGIS

36.1

Treasury> cash/cheque> Misc
Tnx> payment type>cash/cheque>
account head> amount> |nsert

52

Receipt & Checking of Sanction Memo

89

37

Income Tax

371

Personal information system-
Employee management- view and
update employee data

56

Obtaining option form from officials
regarding New Tax Regime/Old Tax Regime

55

372

Drawing and disbursement- update
employee details- Tax Exemption

50

Verification of documents received from the
officials for tax relief and preparation of Excel
sheet

150

373

Generate pays sheet in Drawing &
Disbursement> Pay Report> Pay
Sheet

55

After Simulation, verification of Tax calculation

96




38

Income Tax Deduction

381

Select Disbursement and drawing -
> Dop Earning and Deduction ->
Deduction -> Income Tax
Deduction > Income Tax -> Enter
employee |D- > Amount-> From or
To Date -> Verify and Submit

49

39

Other Deductions

391

Receipt & Checking of arder

45

392

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Deduction-> Other Deduction >
License Fee/ Electricity Charge/
Water Charges -> Enler employee
ID -> Amount-> From or To Date -
> Verify and Submit

68

Third Party Deduction (Association)

401

Receipt & Checking of order

34

402

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Union
Association>Subscription -
>Association Name-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

47

41

Making payment to union through
cash/ Cheque

411

Downloading data and preparation of union
wise Excel sheel

261

412

Treasury -> Cash/Cheques -> Misc
Transactions -> Transaction Type -
> Transaction Mode -> Payee
Name -> Remarks -> Account
Code -> Amount -> Insert ->
Submit

74

42

Third Party Deduction (Recreation Club)

421

Obtaining consent from employee

35

422

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Club>
Recreation club Subscription -
>Wage ltem-> Enter employee ID-
> Amount-> From or To Date ->
Verify and Submit

50

43

PLI Deduction

431

Payroll> DnD>other
configuration>Pll Deduction

73

441

Receipt of list of members along with amount
of contribution/recovery from co-operative
bank

104




Third Party Deduction (Co-operative
Society)

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Saciety->
Cooperative society-> other
society-> Enter employee ID- >
Amount-> From or To Date ->
Verify and Submit

82

Preparation of excel sheet

356

45

Third Party Deduction (Tax Third Party)

451

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction-> Tax Third
Party-> Professional Tax->
Professional Tax-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

47

Third Party Deduction (Court
Attachment)

46.1

Receipt of court attachment order through
DDO

94

46.2

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Court
Attachment-> Wage Items-> Enter
employee |D- > Amount-> From or
To Date -> Verify and Submit

80

47

Third Party Deduction (Welfare/ Relief
Fund)

471

Receipt of request from employee

40

472

Select Disbursement and drawing-
>Dop Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Welfare releif
fund-> Wage Items-> Enter
employee ID- > Amount-> From or
To Date -> Verify and Submit

60

GDS Earning and Deduction

Earnings (GDS)

TRCA (Individual)

48.1

Receipt & Checking of order from competent
authority

42

482

Select Disbursement and drawing-
>GDS Eaming and Deduction ->
Eaming-> TRCA-> Ex gratia
ISpecial allowance-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

69

491

Receipt & Checking of order from competent
authority

50

49.2

Preparation of calculation sheet

296

49.3

Taking approval of DDO

246

10



49

Combined Duty Allowance

494

Select Disbursement and drawing -
> GDS Earning and Deduction ->
Eaming -> Combined Duty
Allowance -> ABPM/Dak
Sewak/BPM -> Enter GDS ID- >
Amount -> From or To Date ->
Verify and Submit

75

50

Financial upgradation Grant

50.1

Receipt & Checking of order from competent
authority

46

50.2

Taking approval of DDO

227

50.3

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> Financial Upgradation
Grant-> 12/24/36 years-> Enter
GDS ID -> Fram or To Date ->
Verify and Submit

72

51

Fixed Stationary Charge

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> other allowance-> Fixed
Stationary Charges-> Enter GDS
ID- > Amount-> From ar To Date -
> Veerify and Submit

71

52

Cycle Maintenance Allowance

521

Receipt & Checking of arder

51

522

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning -> other allowance ->
Cycle Maintenance allowance ->
Enter GDS ID- > Amount-> From
or To Date -> Verify and Submit

72

53

Composite Allowance

531

Receipt & Checking of order

56

532

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Earning-> other allowance-
>Composite allowance/ Standard/
Non Standard-> Enter GDS ID- >
Amount-> From or To Date ->
Verify and Submit

69

Deduction (GDS)

GDS General Insurance Scheme

Receipt & Checking of order of engagement

47

Select Disbursement and drawing -
> GDS Earning and Deduction ->
Deduction -> GDS General Ins
Scheme -> GDS/ED General Ins
Scheme -> Enter GDS ID- >
Amount -> From or To Date ->
Verify and Submit

66

55.1

Receipt & Checking of order of engagement

48

11



55

Service Discharge Benefit Scheme
(GDS)

56.2

Preparation of calculation sheet

182

55.3

Select Disbursement and drawing-
>GDS Earning and Deduction ->
Deduction -> Service Discharge
Benefit Scheme -> SDBS GDS
Contribution -> Enter GDS ID ->
Amount -> From or To Date ->
Verify and Submit

70

Third Party Deduction
(Union/Association)

56.1

Receipt & Checking of order of deduction from
concerned authority

44

56.2

Taking approval from DDO

336

56.3

Select Disbursement and drawing-
> GDS Earning and Deduction ->
Third Party Deduction -> Union
Assaociation>Subscription ->
Assaciation Name-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

53

Third Party Deduction (Cooperative
Society Deduction)

571

Receipt of list of members along with amount
of contribution/recovery from co-operative
bank

€9

57.2

Select Disbursement and drawing-
> GDS Earning and Deduction ->
Third Party Deduction-> Saociety->
Co operative Society-> Wage
Item-> Enter GDS ID- > Amount->
From or To Date -> Verify and
Submit

52

58

Third Party Deduction (Welfare/ Relief
Fund)

58.1

Receipt of request from GDS or order from
competent authority

42

582

Select Disbursement and drawing-
GDS Earning and Deduction ->
Third Party Deduction->
Miscellaneous-> Welfare relief
fund-> Wage ltems-> Enter GDS
ID- > Amount-> From or To Date -
> Verify and Submit

51

Initiate New Recovery (DOP)

59

GPF Advance (Individual)

59.1

Receipt of GPF advance recovery order

59

59.2

Taking approval from DDO

278

59.3

Drawings and disbursements ->
Initiate New Recovery -> GPF
Advance -> Enter Remark->
Employee D -> Amount ->
Recovery Start date -> Recovery
end date -> submit

54

12



59.4 Maintain GPF recovery register 83
Preparation of calculation sheet for Full and
0.1 Final withdrawal 1908
Drawing and disbursement -other
60.2 |reports and schedules -GPF 69
60 Process of GPF (F&F) to the retired balance
employee. 603 Receiving of sanctioned copy of GPF final 65
) payment from DAP
Treasury> Cash/Cheque> MISc.
604 |Txn> AC Code > Amount> Insert> 59
Submit
61.1 Receipt of HBA advance recovery order 48
61.2 Taking approval from DDO
Drawings and disbursements ->
Initiate New Recovery -> HBA
61 HBA Principal 613 Principal -> Enter Remark-> 59
2 Employee D -> Amount ->
Recovery Start date -> Recovery
end date -> submit
614 Maintenance of HBA recovery register 59
Drawings and disbursements ->
Initiate New Recovery -> Interest
of HBA -> Enter Remark->
62 Interest on HBA 62.1 Employee ID -> Amount -> 77
Recovery Start date -> Recovery
end date -> submit
63.1 Receipt of PC Advance recovery order 39
63.2 Taking approval from DDO 227
Drawings and disbursements ->
Initiate New Recovery -> PC
63 Computer advance 453 Advanea-s Enter Remark> -
g Employee D -> Amount ->
Recovery Start date -> Recovery
end date -> submit
Drawings and disbursements ->
Initiate New Recovery -> Interest
641 |ON PC Advance-> Enter Remark-> 58
64 Interest on PC Advance - Employee |ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
64.2 Maintenance of PC Advance recovery register 135
65.1 Receipt of LTC Advance recovery order 50
652 Taking approval from DDO 287

13



Drawings and disbursements ->
Initiate New Recovery -> LTC
Advance-> Enter Remark->

8 LICAtvancs Lt Employee |D -> Amount -> L
Recovery Start date -> Recovery
end date -> submit
Maintenance of LTC Advance recovery
= register or
66.1 Receipt of Medical Advance recovery order 58
66.2 Taking approval from DDO 252
Drawings and disbursements ->
Initiate new recovery -> Medical
: Advance-> Enter Remark->
e Meodical Adyarice 663 |Employee ID -> Amount -> B0
Recovery Start date -> Recovery
end date -> submit
66.4 Mai_ntenanoe of Medical Advance recovery 220
register
67 1 Receipt of recovery order from competent 71
) authority
67.2 Taking approval from DDO 218
Drawings and disbursements ->
Initiate New Recovery -> Recovery
67 Recovery due to Loss and frauds 673 due to Loss and frauds -> Enter 61
’ Remark-> Employee 1D -> Amount
-> Recovery Start date ->
Recovery end date -> submit
67.4 Maintenance of loss & fraud recovery register 161
67.5 Entry of recovery in service book 177
68.1 Receipt of TA recovery order 43
68.2 Taking approval from DDO 246
Drawings and dishursements ->
68 TA Tour Initiate New Recovery -> TA Tour -
68.3 |> Enter Remark-> Employee ID -> 55
Amount -> Recovery Start date ->
Recovery end date -> submit
Drawings and disbursements ->
Initiate New Recovery -> TA
69 TAtransfer advance gaiy  [[RESTeracvance - ENEs 53

Remark-> Employee ID -> Amount

-> Recovery Start date ->
Recovery end date -> submit

14



Drawings and disbursements ->
Initiate New Recovery -> Transfer
_ 70.4 |TA -> Enter Remark-> Employee 49
70 Transfer TA ’ ID -> Amount -> Recovery Start
date -> Recovery end date ->
submit
70.2 Maintenance of TA recovery register 126
71.1 Receipt of recovery order of over payment 53
71.2 Taking approval from DDO 183
Drawings and disbursements ->
71 Audit deduct recoveries of over iNiats Now Facovary. = Nadk
payments deductt recoveries of over
71.3 |payments -> Enter Remark-> 66
Employee D -> Amaount ->
Recovery Start date -> Recovery
end date -> submit
721 Receipt & Checking of order of over payment 52
72.2 Taking approval from DDO 253
Drawings and disbursements ->
Initiate New Recaovery -> Account
deduct recaoveries of over
72 Recovery of over payments 72.3 |payments -> Enter Remark-> 78
Employee ID -> Amount ->
Recovery Start date -> Recovery
end date -> submit
Maintenance of over payment recovery
724 register 114
Initiate New Recovery (GDS)
Account deduct recoveries of over
payments -> Enter Remark->
73 Recovery of over payments 73.1 |Employee ID -> Amount -> 79
Recovery Start date -> Recovery
end date -> submit
741 Receipt & Checking of arder of recovery 57
Recaovery due to loss and frauds ->
74 Recovery due to loss and frauds 742 Enter Remark-> Employee ID -> 43
’ Amount -> Recovery Start date ->
Recovery end date -> submit
Recovery over payment -> Enter
75 | Recovery over payment (Tax Exempt) | 75.1 ﬁea‘:;vlg";':::{g':tg’; famourd | a5 51
Recovery end date -> submit
Initiate New Recovery (Pension)
76.1 Receipt & Checking of recovery order 50
76.2 Taking of approval of DDO 251
76.3 Sending of intimation to pensioner 475
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Drawings and disbursements ->
Initiate new recovery -> Select

76 Recovery of over payments Pension -> Audit deduct recoveries
76.4 |of over payments -> Enter 71
Remark-> Pension ID -> Amount -
> Recovery Start date -> Recovery
end date -> submit
76.5 Maintenance of recovery register 384
771 Receipt of recovery order 22
772 Taking approval of DDO 345
77.3 Sending of intimation to pensioner 597
Drawings and disbursements ->
77 Income Tax (Pensioner) Initiate New Recovery -> Select
77.4 Pension -> Inco!'ne Tax -> Enter 55
’ Remark-> Pension |ID -> Amount -
> Recovery Start date -> Recovery
end date -> submit
Other Configurations
78.1 Receipt of memo from CPC PLI 41
Drawings and disbursements ->
: ; Other Configurations -> PLI Pali
- PlFRlicywisedbdyctyon 782 |Wise deduc?ion -> Select premiuc; 68
type -> Select policy type -> select
PLI option -> verify and submit
70 Calculation of Qualifying service for 79.1 Checking of qualifying service and preparation 202
Annual Increment ) of list of entitled employee
80.1 Preparation of excel sheet of date of increment 41
i of employees
Drawings and disbursements ->
80 Updatation of increment date Other Configurations -> Update
80.2 |Increment Date -> Choose file -> 64
upload file -> remarks -> verify and
submit
81 Maintenance of Increment Register 81.1 :‘;;;g;nw ofincrement regjster of the 76
Drawings and Disbursements ->
Other Configurations -> Increment
82 Increment Posling 82.1 |Posting -> Select employee type -> 57
select due date -> verify and
submit
Drawings and disbursements ->
. Other Configurations -> Update
83 Rjdshon arLICE Excasmenm 831 |LTC EL Encashment Balance — 60

Balance

Employee |D -> Balance -> Verify
and submit
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Drawings and disbursements ->
Other Configurations -> Income
and Tax from other source ->
Employee ID -> Fiscal year ->

84 Tax on income from other source 84.1 |Total Earnings -> Tax deducted -> 60
Professional Tax deducted ->
Employee contribution ->
Employer contribution -> Remarks
-> verify and submit
Generate Paybill
Drawings and disbursements ->
i S g Generate Pay Bill -> Employee 1D
85 Generation of paybill (individual) 851 |3 enter DOP ID -> enter office 1D - 37
> Submit
86.1 Preparation of data in excel sheet 71
Drawings and disbursements ->
86.2 Generate Pay Bill -> Bulk 75
: employee |IDs -> Choose file ->
» : upload file -> Submit
86 Generation of paybill (bulk) After generation of Pay Bill > Go
86.3 |tc Pay Data Report -> DOP -> Pay 46
Sheet/Summary
86.4 Checking of Pay sheet/summary thoroughly 53
: (per entry)
Substitute Payments
87 1 Receipt & Checking of substitute arrangement 35
i order from competent autharity
87.2 Preparation of calculation sheet 199
87.3 Taking approval from DDO 205
87 Substitute payments Drawings and disbursements ->
Substitute Payments > Enter office
87.4 ID -> Enter resource ID -> 75
’ Arrangement date from/on -> Bulk
resource |D -> choose file->
upload file -> View Details
DA Arrear Processing
88.1 Receipt of DA order 29
Drawings and disbursements ->
i DA Arrear ->
&8 DAZsrear Fiocessing (naivicual) 88.2 |Departmental/GDS/Pensioner -> 53
Employee -> Employee D ->
Verify and submit
Supplementary Bills Payment (DOP employees)
Receipt & Checking of sanctioned
891 CEA/HBA/Medical bil/TA etc. from competent 65

authority
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89.2 Preparation of Supplementary bill 282
89.3 Maintenance of Supplementary bill register 113
89 Supplementary bills payment 89.4 Taking approval from DDO 223
(individual) Drawings and Disbursements ->
Supplementary Bills -> Select
895 DOP}GDSJOuisourchPensiuner -> 69
g CEA/HBA/Medical bill/TA etc. ->
Select Remarks -> Employee ID ->
Amount -> Tax -> Submit
90.1 Preparation of data in excel sheet 103
Drawings and disbursements ->
Supplementary Bills -> select
a0 Supplementary bills payment (bulk) 902 DOP/GDS/Outsource/Pensioner -> 57
' Select CEA/HBA/Medical Bills/TA
etc -> Enter remarks -> Choose file
-> upload file -> submit
91.1 Receipt & Checking of chegue from treasury 113
_ 912 Preparation of letter for SBI for NEFT to other 119
91 Bill Payment ) bank accounts
913 Preparation of excel sheet and letter for IPPB 468
: in case of IPPB AIC
Supplementary Bills Payment (GDS)
Select GDS -> CEA/IGDS
substitute
92 Supplementary bills payment 92 1 allowance/Incentives/Misc. Arrears 75
(individual) : allowance. -> Select Remarks ->
Employee ID -> Amount -> Tax ->
Submit
Select GDS -> CEA/GDS
substitute
93 Supplementary bills payment (bulk) 93.1 |allowance/lncentives/Misc. Arrears 54
allowance. -> Select Remarks ->
choose file -> upload file -> Submit
Arrears due payments
94 1 Calculation of arrear due 345
G4 2 Taking approval from DDO 260
Drawings and disbursements ->
94 Arrear due payments Arrears due payments ->
943 |Employee ID -> get details -> From 65
date -> to date -> fill earning and
deduction columns -> submit
Update employee details
95.1 Receipt & Checking of application from 55

employee
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Drawings and disbursements ->
95 Updation of GPF Subscription Update Employee Details -> GPF
95.2 |Subscription Update -> employee 78
ID -> get details -> enter new
amount -> remarks -> submit
Drawings and disbursements ->
Update Employee Details ->
96 Updation of Double TPA 96.1 |Double TPA -> employee id -> get 77
details -> eligible for double TPA
es/No) -> Remarks -> Submit
Drawings and disbursements ->
Update Employee details ->
- : : s Disable subscription -> employee
97 Discontinuation of subscription 971 4> get details -> Disable 40
subscription (Yes/No) -> Remarks
-> Submit
Know Your Employee
Drawings and disbursements ->
98 Know your employee 98.1 |Know your employee -> Enter 34
employee D -> View deatails
Forms
Receiving of copy of Transfer Memo, Pasling
99 1 in Service Book.Checking and updation of 404
gg [LPC generation (DOP) and Transfer o it dﬁ‘;“&:;f”“""" S et
(Out) with Service Book - :
Drawings and disbursements ->
99.2 |Forms -> LPC -> Employee 45
ID/GDS ID -> Generate LPC
100.1 Receiving & Checking of Service Boaok 280
100 Trangterol Servll-:i::Books (i) with 100.2 Drawing and Disbursement>Know 45
' your Employee
101 Updation and despatch of Service 1011 D &D > Forms> LPC 44 Generation of LPC, obtaining no dues 458
Book before 6 months of Retirement ' certificate, forwarding to DO/DAP
Special Reports MACP Cases on 10 | 102.1 g""“’?“m’f Ser't"""e Book and preparation of 775
102 | Years, 20 Years and 30 Years of . . pecia’ Repo
Sorvice. 1022 Drawing and Disbursement>Know 37
your Employee
Special Reports on completion of 55 | 103.1 gcreug;r;é S:r:v'ce Bock ‘and preparationof 868
103 Years of service - - P P
1032 Drawing and Disbursement>Know 47
your Emplayee
1041 Checking and Verification of Service 790
104 Verification of Service particulars on ' Particulars from Service book
completion of 25 Years of Service 1042 Drawing and Disbursement>Know 45
) your Employee
Other Reports and Schedules
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105

Generation of Accounts reports

105.1

Drawings and disbursements ->
Forms -> Office ID -> select from
date -> select to date -> Generate
account reports

51

106

Generation of Miscellanecus Reports

106.1

Drawings and disbursements ->
Other Reports and Schedules ->
Select report type -> select from
date -> select to date -> office id ->
Employee id -> Request ID ->
Reporting office/My DDO ->
Download

60

Bank Module (Reports)

107

Reconcilied reports

1071

Bank Module -> Reports ->
Reconciled Reports ->
Drawings/Remittance -> from date
-> to date -> fetch report ->
download/print

47

108

Unreconcilied report

108.1

Bank Module -> Reports ->
Unreconciled Reports -> Select
channel (Post Office/Bank Scrall) -
> fransaction type
(Drawings/Remittance) -> from
date -> to date -> fetch report ->
download excel/print

109

Transaclion passbook repart

108.1

Bank Module -> Reports ->
Transactions Passbook -> Select
account number -> from date -> o
date -> fetch repart -> download
excel / print

40

110

Repart of Chegue to bank

1101

Bank Module -> Reports -> Report
of Cheques to bank -> Select
account number -> from date -> to
date -> fetch report -> download
excel / print

32

Bank Module (Scroll)

i

Drawing Scroll Data Entry

111

Login to Yono SBI Corporate Website

93

111.2

Downloading of drawn statement

64

M3

Bank Module -> Scroll ->
Drawings scroll data entry -> Scrall
Date -> Scroll number -> Scroll
Amount -> Drawing Account
Number-> Add Scroll data -> Enter
detail transactions -> Cheque date
-> Cheque Number -> Chegue
amount -> Add scroll entry ->
Confirm & submit scroll data

81
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112

Drawing Scroll upload

1121

Bank Module -> Scroll -> Drawings
Seroll Upload -> Uploading excel
type (SBl/other) -> Select Scroll
date -> Scroll number -> Drawings
Account number -> Choose file ->
upload file

52

113

Remittance Scroll Data Entry

113.1

Downloading of remittance scroll statement

64

113.2

Bank Module -> Scroll ->
Remittance Scroll Data Entry ->
Scroll Date -> Scroll number ->
Scroll Amount -> Remittance
Account Number-> Add Scroll data
-> Enter detail transactions ->
transaction date -> transaction
type -> Ref/iCheque number ->
amount -> Add scroll entry ->
Confirm & submit scroll data ->
Confirm

68

114

Remittance Scroll upload- excel

1141

Bank Module -> Scroll ->
Remittance scroll upload ->
Uploading excel type (SBl/other) -
> Select Scroll date -> Scroll
number -> Remittance Account
number -> Choose file -> upload
file

78

115

Drawing Scroll update

1151

Bank Module -> Scroll -> Select
scroll date -> get scroll details ->
Amount number/Ref. number -
>Search -> update

116

Drawing Scroll delete

116.1

Bank Module -> Scroll -> Drawings
Scroll Delete ->Select scroll date -
> get scroll details -> Amount
number/Ref. number ->Search ->
view details -> Delete Scroll Data -
> Confirm

33

117

Remittance Scroll update

171

Bank Module -> Scroll ->
Remittance Scroll Update ->
Select scroll date -> get scroll
details -> Amount number/Ref.
number ->Search -> update

30

118

Remittance Scroll Delete

1181

Bank Module -> Scroll ->
Remittance Scroll Delete -> Select
scroll date -> get scroll details ->
Amount number/Ref. number ->
Search -> view details -> Delete ->
Confirm

Bank Reconciliation

21



118

Drawing Manual Reconciliation

1181

Bank Module -> Reconciliation ->
Drawing Manual Reconciliation ->
Select Drawings Account -> Name
of office -> Schedules data ->
upload bank scroll data -> Tally
entries one by one -> Submit

46

120

Remittance Manual Reconciliation

1201

Bank Module -> Reconciliation ->
Remittance Manual Reconciliation
-> Select remittance Account ->
Name of office -> Schedules data -
> upload bank scroll data -> Tally
entries one by one -> Submit

46

121

Submission of return (Drawn) to DAP

1211

Bank Module> Reports>
Trnsacxtion Pass Book>Date set
from to > Download in Excel
>down load scroll of bank > T
ally/Reconcile> Print

206

122

Submission of return (Remitttance) to
DAP

1221

Bank Module> Reports>
Trnsacxtion Pass Book>Date set
from to > Download in Excel
>down load scroll of bank > T
ally/Reconcile> Print

157

1222

Despatch /Posting of return to DAP

334

123

Edit Bank details

1231

Receipt of application from employee to
update/edit bank delails

64

1232

Personnel Information System ->
PIS Utilities -> Edit Bank Details ->
View/Madify bank details -> Office
type -> Select Office -> Select
Employee -> Fetch -> Add/modify
details -> Fill details -> Choose
supporting documents -> Submit

142

124

View and Modify employee information

1241

Personnel Information System ->
Employee Management -> View
and Update Employese Profile Date
-> Select office type -> Select
office -> Select Employee -> Fetch
-> Modify Personal
information/communication
detail/Pasting information ->
Submit

172

Entry in Service Book

164

Pension

1251

Receipt & Checking of retirement order from
competent authority

55
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125

Add Pensioner Data

1252

Exit management -> pension
master data management -> add
pension data -> new pensioner ->
pension and personel info ->
communitaion infor -> financial
details -> Pensioner Status -> valid
from and to date -> additional
pension info -> other info -> submit

277

125.3

Receipt & Checking of PPO from DAP

128

1254

Handover PPO to pensioner under receipt and
keep one copy in Pensioner file

236

126

Maodify Pensioner data

126.1

Receipt & Checking of revised order from
campetent authority

102

126.2

Exit management -> view
pensioners master data -> select
DDO and fetch -> search
pensioner -> Modify -> Pension &
Personal Info -> communitaion
infor -> financial details ->
Pensioner status -> additional
pension info -> other info -> submit

134

Taking approval of DDO

220

126.3

Exit Management -> Pension
Master Data Management ->
Approve Pensioners Data -> select
DDO and fetch -> View and
approve

83

Exit Management for Pens

ioner

127

Changes active or inaclive status of
Pensioner

1271

Select Exit management->
Pension Master Data-> View
Pensioner Master Data

31

1272

Select modify-> then change data
accordingly

121

127.3

In case of death of pensianer, calculation of
excess payment for recovery and sending it to
concerned SPM/PM far recovery from pension
account

800

127.4

Treasury -> Cash/Cheque -> Misc.
Transactions -> fill details -> Insert

70

128

Commutation/ Revised Commutation

128.1

Receipt & Checking of sanction from DAP

84

128.2

Select Exit management->
Pension Master Data Management
-> Commutation-> Select DDO >
Fetch Data -> Select employee ->
view update amount to date or
from date then approve

79

1291

Receipt & Checking of sanction for
commutation from DAP

82
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Approval of DDO and entry in commutation

129.2 register 282
129 | Commutation Payment to Pensioner Treasury>Cash and Cheque—
129.3 Misc Transaction- select Payment, 69
: mode payee name Account Head
amount then insert
; ; D& D > ather reports> Pensioner
130 Disbursement of Pension 1301 Master Data> DDO> Download 75
1311 D& D > other reports> Pensioner 62 38
' Master Data> DDO> Download Downloading of Paysheet
Bifurcation of Pensioners (Rly/ P&T
131 | Submission of Return to DAP (Pension) | 1312 124 Audit/Postal Service pensioner/ postal Family 102
Printig of report/returns pensioner)
1313 gr:garalion & despatch of forwarding letter to 413
Jeewan Pramaan Patra>
132 Preparation of Digital Life Certificate 1321 Aadhaar> Mobile No> OTP> 199 113
online : Submit>Scan > Thumb Receipt and checking of application from
Impression/lris> OK pensioner
Exit Managerment>view Pensioner
133 Updation of Digital Life Manually 1331 data>Digital Life>enter pensioner 87
certificiate per case : ID> Bio type - manual> Remark>
Update DLC
134 Maintenance of DLC in Pension File 1341 Maintenance of DLC in Pension File 238
135.1 Calculation & preparation of Arrear 796
135 Payment of Pension arrear 135.2 Payroll> Drawan & Disbursement> 98
> Pensioner |D> Verify> Submit
Pay Roll > D & D> Other
4 ; Configuration>Income and tax
136 Tax Deduction (Pensioner) 1361 | iner sources|D>Details> verify 85
and submit
exit managerment > view and
137 Additional Quantum (Pensioner) 137.1 |modify data> Select DDO> Fetch> 64
Pneions |D> Modify> Submit
Leave Management System
1381 Receipt & Checking of leave sanction order 56
' from competent authority
Leave Management System ->
138 ligi:‘;%"mognﬁ:?;zz::g Leave Balance Update -> Select
138.2 |office name -> employee ID -> 55
View leave balance -> Add -> Edit
-> Save
139 Maintenance of Leave Balance in 1391 Updation of leave balance in service book 169

Service Book
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LMS -> Select office name -> GDS

140 |Individual Update Leave balance (GDS)| 140.1 |ID -> View leave balance -> Add -> 66 Receipt & Checking of leave sanction order 56
Edit -> Save from competent authority
Miscelleneous
1411 Callection of reports from concemed 202
Treasury- reporis - accounting
141 Preparation of GST Schedule 141.2 detalls -office wise 105
Compilation of all Types of GST Receipt &
1413 Payment 1252
142 1 Receipt, checking of GST Challan and 767
45 Challan Payment of GST & e creation of cheque liability
Sibwmission ol GCYChbque 142.2 |miscellanous transaction -payment 120
mode- cheque
Treasury> reports > accounting
and other reports > Select type (
143.1 |Receipt/ Payment) > Account cade 51
> From .... To ... Date> Select
office>Generate.
Treasury- reports - accounting
1432 |and other reports - accounting 44
details
Preparation of draft worksheet of the GST
1433 statement s
1434 Peparation of GST Annexure A 583
. 143.5 Peparation of GST Annexure B 340
3 Filing of GITR-A 1436 Peparation of GST Annexure C 393
1437 Adjudstment of Input Tax Credit 327
Preparation of Forwarding letter to Concerned
143.8 SBI Branch with complete details along with 151
Cheque
143.9 Preparation of GSTR7 603
Farwarding of details of GSTR7 te CA for
143.10 generation of Challan 179
Preparation of Forwarding letter to Concemed
143.11 SBI Branch with complete details along with 151
Cheque
Preparation and forwarding of CENVAT
144 GSTR2B 1441 statement to DAP 305
Preparation and forwarding of CENVAT
145 GSTR3B 1451 statement to DAP 302
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Receipt & Checking of order from competent

146.1 authority 56
Drawings and Disbursements ->
Supplementary Bills -> Select
146 TA/LTC/Medical Advance DOP/GDS/Outsource/Pensioner ->
146.2 |LTC/TA Tour/Transfer/Medical 72
Advancel -> Select Remarks ->
Employee ID -> Amount -> Tax ->
Submit
Receipt & Checking of paid vouchers from
1471 SOs/HOs 85
Treasury -> Reports -> Accounting
1472 Details -> Type -> Account Code - 65
: > From date -> To date -> Office ->
147 NPC Bills Generate -> Download excel
147.3 Maintenance of NPC Bill register 91
147 4 ﬁzgaegatron vouchers according to Account a7
Preparation and submission of office wise
1475 monthly summary report (HO/SO) 6853
Receipt of duly filled NPS subscriber
188 registration form A
148 2 Checking of details and supporling documents 180
Put up before DDO for approval and
1453 forwarding to DAP 118
148 4 Handing over of PRAN Card to concerned 125
148 NPS/UPS/NPS Lite : employee under receipt
Personnel Information System ->
Employee Management -> View
and update employee profile data -
148.5 |> Office type -> Office - 70
>Employee/GDS -> Felch --> Add
PRAN number in posting
information -> Submit
Receiving of Option Form from the concerned
1491 officials 23
Checking of Particulars entered with
149.2 supporting documents 133
Personal information system -PIS Making necessary entries in service book of
149 |Nomiastion) OIE';':": ::’s"" Correction | 4453 | utlity -nomination details 112 [the concemned officials and taking 283
Signature/Attestation of DDO
Pasting one copy in the service baok of the
1494 official 94
1495 Forwarding copy in duplicate to DAP for 433

updation in CRA
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Receiving of NPS Partial withdrawal Form the

150.1 concerned Officials 39
Checking of Particulars entered with
1502 supporting documents and from Service 224
150 Partial Withdrawal NPS records/Book
Verification of records and filing of DDO
150.3 particulars i
Obtaining attestation/signature of DDO and
154 Forwarding to DAP e
personal information system -PIS Receipt & Checking of NPS Exit application
151 |NPS EXIT (FINAL PAYMENT) 151.1 utility -bank details 22 form from the employee. 285
152 Service Discharge Benefit Scheme 152 1 Preparation and submission of SDBS-2 & 123
SDBS (GDS) ' SDBS-4 forms to DAP
153 DCRG Preparation 153.1 Prepation of DCRG Memo 712
Treasury > Cash/Cheque> Misc
Tnbx> Tnx Type> Tnx Mode>
154 DCRG Payment 1541 |PAYEE NAME >REMARK>Ac 61
Code> amt> Insert> Submit>
Confirm.
Leave Encashment(Final)
Preparation of balance of Leave
155 Certificate 155.1 Preparation of balance of Leave Certificate 587
Treasury > Cash/Cheque> Misc
Tnbx> Tnx Type> Tnx Mode>
156 Leave Encashment payment 156.1 |PAYEE NAME >REMARK>Ac 76
Code> amt> Insert> Submit>
Confirm.
Downloading the scroll from online Issue of credit certificate to customers and
157 UTR verification 157.1  |banking, 155 |making correspondence with bank and 224
concerned offices (in case of any mismatch)
Treasury>Cash Cheque>
158 Payment of FHR (S.0. Rented) 158.1 |Miscallenous txn> Enter >Account 95
Code> Submit
159 Creating Liablity for Payment to Vendor/ 159.1 Treasury>Cash/Cheque> Misc 82
Security Guard ' Tnx> Details> submit
Treasury>Cash/Cheque> Misc
160 UCP Payment 160.1 Tric> Détaile> submit 79
Payroll System> D&D> aother
161 NPS / SDBS Schedules 161.1 Reports> Schedules 90
Payroll System> D&D> other
162 PLI Schedules 162.1 Reports> Schedules 86
Payroll System> D&D> other
163 GPF Schedules 163.1 Reports> Schedules 86
164 HBA/ PC Interest Schedules fgay |Pavioll System> DAl other 80

Reporis> Schedules
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165

Cash book Generation and Submission
of Cash book to DAF (Daily)

1651

Account> Accounts Consolidation>
Cashbook>View StatusConfirm
date>

Step 1. Check ( All SOs are
verified)

Step 2. View/Download (Downioad
PDF)

Step3. Date & Submit Cashbaok to
PAO

121

166

Cash Accounty Generation and
Submission of Cash Account to DAP
(Monthly)

166.1

Account> Accounts
Consolidation>Cah Account>Enter
year & Month> View cash Account.
Submit Cash Account to PAO
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BNPL

Sl No.

Name of Activity

Sl. No.

Name of System Activities

Avg. Time
(in
seconds)

Name of Manual Activities

Avg. Time (in
seconds)

Switch on computer and
login

1.1

Switch on Computer

58

12

Login to APT 2.0

54

Activities performed by
Supervisor

2.1

Counter allocation to Operator

Booking Solution-> Counter Operation->
Allocate Counter to Operator (Select office
Name -> Enter employee ID -> select
counter ID and shift ID) -> Click on allot
counter

32

22

Modification of alloted Counter

Counter Operation-> Modify allotted Counter
(Click on Modify against operator to be
modified> select counter ID, shift ID and
counter start time) > click on modify counter

24

23

Create new Environment

Booking Solution-> Counter Operation->
Create new Environment->Enter all details
and save

50

24

Modify Environment

Booking Solution-> Counter Operation->
Modify Environment->Click on modify-
>Modify details and save

30

Activities performed by
Counter Operator

3.1

Shift Begin by Counter Operator
Booking Solution->Counter Operations-
>Begin Your Shift then click on submit

17

Receipt of items

4.1

Collection of items along with list

59

4.2

Checking of Mail received from BNPL
customer

73

43

Download of Mails file for bulk upload from
Pendrive/ email (per file)

Bulk Upload excel file
received from customer

5.1

Select Booking Operation-> Mail Booking-
Book Bulk Mails->

Select Mail Category-> Booking Type (walk
in/Regd Customer/on Postal service etc.)->
Select Product Type

23

52

Uploading of file (per file)

61

53

Validate record and select row of item and
make correction

77

54

Submit and select payment method
(Contract/Cash/QR), If Contract click Yes

11

5.5

Export pdf file and Printing of Receipt

35




Creation of excel file for
BNPL Customer if not

Entry of item details including

6 6.1 checking of weight, sender and 33
pro::fsetgrzgrthe receipt addressee etc (per item)
Select Booking Operation-> Mail Booking-
Book Bulk Mails->
71 Select Mail Category-> Booking Type (walk 26
infRegd Customer/on Postal service etc.)->
Select Product Type
- Bulk UP'°““"‘ %‘; created 7.2 Uploading of file (per file) 61
Sucel S 73 validate record and select row of item and 25
' make correction
74 Submit and select payment method 8
) (Contract/Cash/QR), If Contract click Yes
7.5 Export pdf file and Printing of Receipt 27
Select Pickup Management-> Induction
Management-> counter Pre Mailing-> Select
Customer Type -> If retail -> Enter Name->
8.1 eMail Id -> Mobile No. -> Select Service 93
Type-> Enter Quantity-> Select Pre Mailing
Service-> Select Payment Method
Collection of Business (Cash/QR/Cheque)-> Proceed
8 Post Revenue - Counter Select Pickup Management-> Induction
Pre Mailing Management-> counter Pre Mailing-> Select
Customer Type -> If contractual customer ->
8.2 Enter Customer Id-> Fetch ->Service Type-> 78
Enter Quantity-> Select Pre Mailing Service-
> Select Payment Method (Cash/QR)->
Proceed
8.3 Export pdf file and Printing of Receipt 17
Sorting of item (TD/NTD/foreign only
9.1 if not authorise to close direct bag to
9 Sorting of items (Letter other NSH) (per item) 4
Mail) Sorting of item (NSH Wise if
92 authorise to close direct bag to other
NSH) (per item) 4
Sorting of Parcel (TD/NTD/foreign
101 only if not authorise to close direct
10 Sorting of items (Parcel bag to other PH) (per item) 5
Mail) Sorting of Parcel (PH Wise if
10.2 authorise to close direct bag to other
PH) (per item) 5
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Bag Management->Select Bagging
Operation -> Fetch from Counter -> select

1 Baguing Management 1 counter then fetch then select item and click 20
on accept items
12 1 Select Bag Operation > bag close -> select 13
) office to , bag type. delivery type then fetch
12.2 Scanning of items (per item) 4
12 Closing of Bag 123 C!osing and sc;anning of bag Label and close 20
(Document) ) with print manifest (per bag)
12.4 Generation & Printing of Manifest 21
12.5 Insertion of items and closing of bag 77
12.6 Transfer of Bag to Mail branch 19
13.1 Select Bag Operation -> bag close -> select 17
) office to , bag type. delivery type then fetch
13.2 Scanning of items (per item) 5
losi ! I
13 | Closing of Bag (Parcel) 13.3 %&T{?ﬂf’;‘f;?%’;?'&%%g;f Labeland'ciose)) 44
134 Generation & Printing of Manifest 21
13.5 Insertion of items and closing of bag 77
13.6 Transfer of Bag to Mail branch 19
: Y Bag Management->Tools->Change closed
14 Changi::[% :}eedsg:atlon of 14.1 bag destingtion->8c:an Bag numt:ger->Fetch- 23
g >Select to office and click on change
Bag Management->Tools->Bag Deletion-
L el o >Sgan Baég number—>Felch->l‘Jgelele =
Bag Management->Tools->Reopen closed
16 Re-Open closed bag 16.1 bag->Scan Bag number->Fetch->Scan item 22
number->Then click on close bag
Bag Management->Tools->Change PIN
17 Change PIN Code 171 Code->Scan item number->Enter new PIN 22
Code then click on change PIN Code.
Select Bagging operation->Bag despatch-
181 >Select Schedule->Fetch->Scan bag 24
18 Despatch Bag label->
18.2 Despatch bag->Generate and print mail list 22
Bag Management->Tools->Cancel bag
19 Cancel bag despatch 19.1 despatch->Select cancel reason->Bag 31

Number->Add->Click on cancel despatch

31



20

Day end

201

Shift End by Operator
Booking Solution-> Counter Operations-
>End your shift->Click on end shift

16

Reports Booking Solution

21

Counter Transaction
Reports

211

Booking Solution-> Counter Operations-
>Reporis-> Select type of report->Select
from date to date->select user-> Category-
>Product type and fetch

32

22

Submit account report

221

Booking Solution-> Counter Operations-
>Submit Account report->Submit account
date->Enter Employee ID, Counter ID, Shift
Id and Fetch

29

23

Reports Bag
Management

231

Bag Reports

Bag Management->Bag reports->Print bag
manifest/Reprint mail list/Bag label print->
Enter details then print

28

23.2

Reports
Bag Management->Reports->item Reports-
>Select report type->Date and fetch

22

23.3

Bag Management->Reporis->Bag reports-
>Select report type-> date and fetch

23

234

Bag Management->Reports->Bag scan
missing reports->Select report type-> date
and fetch

20

235

Bag Management->Reports->Insured report-
>3Select type-> date and feich

21

236

Bag Management->Reports->Booking and
despatch abstract-> date and fetch

21

237

Bag Management->Reporis->item abstract-
PO-> date and fetch

21

238

Bag Management->Reports->Discrepancy
Report-> date and fetch

18

BNPL Billing

24

Generation of Bill

241

Customer Management-> Bill Generation->
View Bills for customer->Search by customer
ID/ Contract ID->Click on view->Download
bill

52

242

Printing of Bill

25

243

Handing over of bill to customer

12

251

Treasury->Cash/Cheque->Customer billing-
>Click on Monthly bills->Select biller->Then
Submit->Click on checkbox->Download-
>Select Transaction mode

67

252

Checking of NEFT from Accounts
branch

152




25 Receipt of payment from 25 3 If cheque, enter cheque number and cheque 19
BNPL Customer ) date then click on ok
Receipt of Cheque from Customer,
254 Preparation of List of Cheque and
Sending it to treasury for Clearance 176
25.5 Enter Remarks and submit 22 31
25.6 Checking of clearance of cheque from
: treasury 89
26.1 Preparation of GST Report per
) Customer (monthly) 88
26.2 Preparation of outstanding Report
i Customer Wise (monthly) 463
26.3 Preparation of Revenue Deposit
: Report (monthly) 525
26 Miscollanaaiis 26.4 Frrr;%?;?;)lon of Bill Per Customer o
26.5 Preparation of Monthly Report 1220
26.6 Maintenance of Statistics Register
) (Daily) 307
26.7 Maintenance of Billing Register for
) Credit Customers (monthly) 51
26.8 Entry in daily ledger (per entry) 38

33



CBS

Operator/
Supervisor-i

Supervisor/S
upervisor-il

Operator (Manual Activity)

Supervisor (Manual Activity)

Operator/
Supervisor-|

Supervisor/Sup
arvisor-l|

Sl. No.

Name of

Sl. No.

Name ofSystem Activities
(APT 2.0/Finacie)

Avg. time (in

Avg. time (in

Name of Activity

Avg. time (in
seconds)

Name of Activity

Avg. time (in
seconds)

Total Avg. time (in
seconds)

Total Avg. time
(in nds)

Activity

seconds)

seconds)

Day begin
activities
performed by
Supervisor

351

Switch on Computer

58

58

1.2

Login to APT 2.0

54

54

13

Counter aliocation to
Operator

Booking Solution-> Counter
Operation-> Allocate Counter
to Operator (Enter employee
ID, select counter ID and shift
ID) -> Click on allot counter

14

Modification of alloted
Counter

Counter Operation-> Modify
allotted Counter -> Click on
Modify in case shift begin not
done by operator (Select
counter |ID and shift ID) ->
Click on Modify Counter

32

Day begin
activities
performed by
Counter
Operator

21

Switch on Computer

22

Login toa APT 2.0

S

®|&

23

Shift Begin by Counter
Operator (Booking Solution -
> Counter Operations ->
Begin your shift)

11

11

24

Request Cash {(Booking
Solutions -> Counter
Operations -> Request Cash
-> Request cash from
treasury -> select cash ->
enter request value -> Submit
Request)

21

21

25

Cash Receipt from

treasury 2

247

26

Acknowledge Cash
Received from Treasury
{Booking Solution -> Counter
Operations -> Request Cash
-> Select Acknowiedge Cash
Received from Treasury ->
Authorize)

33

Finacle Login

31

Login in Finacle -> Select
FINCORE Solution

43

49

49

49

HTM

41

HTM (Vault to Teller Cash
Transfer Entry - Transfer
amount received in APT 2.0)

45

37

45

37




CIF

51

CIF Creation

163

Receipt & Checking
of KYC form with
documents

37

200

52

Writing of CIF no. on
AOF and KYC form

25

25

53

CIF Modification

47

Receipt & Checking
of KYC form with
documents

a7

121

47

54

CIF Merger

69

35

Receipt & Checking
of KYC form with
documents

107

35

Checking of
Account

6.1

Checking of existing
accounts in the name of
customer

Receipt of Account
Opening form with
KYC.

6.2

Checking of account status in
case account already exists
in the name of customer

Opening of
Account

6.3

New Account Opening (SB
GEN)

115

63

Receipt of Account
Opening form with
KYyC

165

63

6.4

New Account Opening
(SBCHQ)

125

Receipt of Account
Opening form with
Kyc

175

65

Deposit

28

Receipt of SB-103,
counting of cash,
writing of
Transaction ID and
initial on form.

40

74

28

66

Withdrawal

37

Receipt of SB-7,
tallying of sign and
photo of the
depositor. Initial on
SB-7, writing of BAT
& Transaction ID,
and making payment
to the customer.

55

105

37

6.7

Closure of SBGEN account

83

45

Receipt of SB-7A,
tallying of sign and
photo of the
depositor with AOF.
Initial on SB-7A, &
Transaction ID, and
making payment to
the customer. Struck
out of Passbook

67

150

45

35



Closure of Receipt of SB-TA.
Account unused cheque
book, tallying of sign
and photo of the
) depositor with AOF.
6.8 géii‘iﬁ o8B Cheque 116 59 Initial on SB-7A, & 67 183 59
Transaction ID, and
making payment lo
the customer. Struck
out of Passbook and
cheque book
Receipt of cheque
/ : books from stock and
ag | chenus booki 75 34 checking serial nos. 80 75 114
Y of cheque books with
invoice from PSD
Supply of cheque book to
6.10 aperator 66 a7 66 37
6.11 | Splitting of cheque book 43 43
Receipt of
application from
Cheque Book | 6.12 |Stop Cheque Payment 79 42 Atimer sk taily 95 174 42
signature and photo
Receipt of
application from
6.13 |Revoke Cheque Payment 48 30 customer and tally 95 143 30
signature and photo
Entry in cheque book
Issuance of Cheque Book to Issue register and
814 customer 5 3 acquaintance from 25 84 36
customer
Entry in ATM issue
register and
ATM 6.15 [Issuance of ATM to customer 61 46 acquaintance from 25 86 46
customer (per entry)
2 ? Receipt of
Netbanking/m Netbanking and Mabile
6.16 ‘ ag 61 application from 10 109 61
obile banking banking St
Receipt of
Scheme Change of Scheme code .
6.17 36 25 application from 10 46 25
Change from SBGEN to SBCHQ astomer
Receipt of
Add i 7.1 |Add Lien to Account 189 85 orderfapplication 10 189 95
Revoke Lien -
: Receipt of order/
from Account | 7.2 |Remove Lien from Account 183 87 application 10 193 97
New Alc Modify before
8.1 Verification 42 28 42 28
8.2 |Madification of existing A/Cs 106 64 106 64
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Modification
in Accounts

83

Transfer Of Accounts (Inter
SOL)

74

Receipt of SB-10B
form and checking of
fee credited. Tallying
of sign and photo with
KYC. Transfer of
accounts and writing
of transaction 1D.

63

74

107

Opening of
KVPI/MIS/NSC/
TD

9.1

Opening of Account

142

63

Receipt of form,
opening of account,
initial on AOF and
writing of account
number on AOF.

51

183

63

92

Opening of Account received
through SAS Agents

163

75

Receipt of form,
Checking of AAR
No, opening of
account, initial on
AOF and writing of
account number on
AQF.

53

216

75

9.3

Modification of existing A/C

39

94

Renewal/ Extension of TD

72

49

Receipt of
Application, tallying
of sign and photo
and extension of
account.

28

100

49

95

Standing Instruction MIS/TD
to SB

71

51

Receipt of
Application, tallying
of sign and photo

29

100

51

96

Interest payment of MIS/TD

156

61

Receipt withdrawal
form from customer
and tally sign photo
and transfer into sb
account or through
cheque

25

181

61

10

Closure of
Account

10.1

Closure of NSC/KVP

112

73

Receipt of passhook,
tallying of sign and
phato of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

62

174

73

10.2

Closure of MIS/TD

71

Receipt of passbook,
tallying of sign and
photo of the
depositor. Initial on
passbook,
Transaction ID and
making payment to
the customer. Struck
out of Passbook

70

166

71

37



1

1.1

Opening of Account

115

52

Receipt & Checking
of Account Opening
form with KYC.

57

172

12

Funding of Account

37

28

Writing of amount
and transaction I1D
on SB-103 and initial
on form.

7

28

13

Withdrawal from PPFISSA

49

Receipt of SB-7,
checking of sign and
phato of the
depositor. Initial on
SB-7, writing of BAT,
Transaction |ID and
making payment to
the customer.

42

132

49

1.4

Extension of PPF

70

Receipt of
Application, tallying
of sign and photo
and extension of
account.

120

15

Closure of PPF/SSA

184

122

Receipt of passbook,

tallying of sign and
photo of the
depositor. [nitial on
passbook,
Transaction ID and
making payment o
the customer. Struck
out of Passbook

261

122

12

121

New Alc Modify after Verify
or Modify existing Alc or
Modify attachment of Agent
to RD alc

47

47

12.2

Opening of account

108

55

Receipt & Checking
of Account Opening
form with KYC.

159

55

12.3

Opening of account linked to
agent

137

60

137

12.4

RD deposit

43

28

Receipt of SB-103
along with
Chequeicash and
counting of cash

69

28

12.5

RD exiension

az

Receipt & checking
of form

72

108

32

128

Standing Instruction
maintenance (SB to RD)

106

39

Receipt and
checking of form,
Matching of CIF in
both kind of
accounts, noting
down of transaction
1D

140

39

38



Receipt of closure

12.7 |Account closure 96 61 form, Passbook and 60 156 61
withdrawal slip
ent Transactions - Agent Receipt of voucher 7
28 S?.llk Posting Menu . 89 51 LOT i 2 85 5
Receipt of
13.1 |Opening of RD Loan Alc 70 50 Application, tallying 21 91 50
of sign and photo
43 |RD Loan Alc Modify After 12 a5 ) a5
Loan against Merificabon
13 RD i koan Bav:gliP F-‘tleoeimSBJﬂS
oan Pay rocess along
133 (Final Payment) - L cash/cheque and 2 18 %
counting of cash
13.4 |RD Loan disbursement 45 32 45 32
13.5 |RD Loan Ciosure 48 25 48 25
Receipt & checking
141 |New A/c Opening 105 72 of account opening 68 173 72
form and KYC
. Receipt & Checki
Senior Citizen | 142 |SCSS extension 53 44 i app']’i e st 32 85 44
14 Saving y Receipt of
Scheme | 143 [gandinglnstuctonSCSSto) gy 40  |Application, tallying 50 120 40
of sign and photo
Receipt of closure
14.4 |Account Closure B84 61 form, Passbook and 55 139 61
withdrawal slip
Receipt of Agent
15.1 |Creation of Agent ID 108 105 Licence copy and 3 140 105
application
15 | Agent Module Receipt of Agent
15.2 |Modify existing agents 57 50 Licence copy and 31 88 50
application
Receipt of
@ u n'::::::of 16.1 |Freezing of Accounts 44 33 application/order 46 44 79
NCOutS. | 59/ [tinhenzing ofiAcoounis 3 35 g:;f’g‘ug; e 46 36 81
Receipt of
application, tallying of
sign and photo,
17.1 |Pledging of NSC/KVP 55 39 marking of 50 55 89
pledgeirelease in
passbook and
Pledaina/Rele purchase application

39



. E L SCRSEE

17 ase of -
NSCIKVP LA
application, tallying of
sign and photo,
17.2 |Release of NSC/ KVP 45 37 marking of 50 45 87
pledge/release in
passbook and
purchase application
Receipt of application
Moancaon e e
g | ofnameof | .. |Modification of name of po 3 - P ying
account 1 |aecount holder ign and photo, 122 47 160
holder change name and on
purchase application
(SB-3)
Go o Account Modification
menu using respective T- Receipt of
Code -> Click on Go -> nomination form and
Choose function code Modify checking the
19.1 |-> Fill A/C ID -> Check Photo 94 64 nominee details. 39 133 64
and Signature -> Click on Go Writing nomination
-> Related Party Details -> number on
Check Yes -> Enter nomination form
L i nomination details --> Submit
1 | o Go to Account Modification
menu using respective T- Receipt and
Code -> Choose function checking of KYC
code Modify -> Fill A/IC No. -> documents,
Check Photo and Signature - nomination form and
i Click on Go -> Relgated = = tally signature w.r.t. 38 1z 75
party details -> Check Yes -> Finacle. Writing
Fill nomination details -> Fill nomination number
guardian details of minor -> on AQF
Click on submit
- 20.1 |Printing of Passbooks (New) 58 58
Printing of
20 Printing of Subsequent
Passbook | 202 | yries of Passbook 2 32
ATM Cash :
21 | Feedingin | 211 ‘:md?s" Feeding'in 61 43 61 43
Finacle
Opening of Opening of Pradhan Mantri
22 PMJIYI | 221 |Suraksha Bima Yojana 100 41 i i 69 169 41
PMSBY/ APY account. opening of account
23.1 |[Fee collection 37 40 37 40
Receipt application
232 |Generation of Statement 37 28 from Customas 28 65 28
Fee Collection ing over of
23 statement
at Counter - =—
Receipt application
Generation of Interest from customer and
33 Certificate L handing over of % 3
interest certificate

40



24

Misce!laneous

Maintenance of ATM

241 |ATM card stock register stock register (per 249 249
invaoice)
Maintenance of
24.2 |Cheque book stock register cheque book stock 196 196
register (per invoice)
Maintenance of
24.3 |Passbook stock Register Passbook stock 2mM 271
register (per invoice)
Maintenance of
24 4 :::E:S:Migefasm" passbook issuance 37 37
g register (per case)
Receipt of form and
KYC document.
Maintenance of
Issuance of Duplicate duplicate passbook
245 passbook 106 62 register and 97 203 62
obtaining
acquaintance of
depositor.
Maintenance of
246 |Index register of SB-26 index register (per 134 134
case)
Arranging of KYC as
Generation and Sending of per list and
247 |kyC to CPC = despatching the list e -
with KYC to CPC.
Printing of passbook
& making remark in
24.8 |Issuance of fresh passbook 69 usedup passbook 75 144
and fresh Passbook
Verification of FRMU alerts
249 (per alert) 130 130
Checking of claim
form, receipt of
: : required documents,
Bl [oreents ieim Gapee: (i 81 53 particulars 506 587 53
verification and then
submit the case for
sanction.
Checking of claim
form, receipt of
) . required documents,
24.41 |Deceasad Claim cases 133 62 p:?‘liwlars 485 618 82
{Without Nomination) verification and then
submit the case for
sanction.
after sanction of the
Deceased claim cases- gﬁ‘:ﬂe afthe
2412 |Payment to nominee/legal 132 62 53 185 62
heir/successor payr_nen( o the.
nominee/legal
heir/successor
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Receipt of application

from Agent and
pacy |SSROROFATU Recent getting receipt of 126 126
agent and issue of
the AAR.
Checking of case
with documents,
preparing checklist
for Inoperative
account and entry in
b oot s £ e roger Reca
24 14 accaut and. Clasure of 155 100 of SB-7A, tallying of 284 439 100
account} sgn and photp_ of the
depositor. Writing
transaction ID on
SEB-7A and making
payment to the
customer.
Receipt of form,
preparation of
2415 |updation of Form 15H/15G 45 30 monthly list and 18 63 30
forwarding to CA
(per entry)
2416 |Checking of Teller Balance 18 m';zfﬁ;ﬁ' 231 249
2417 |Vaull Alc Entries 41 39 41 38
2418 |eKYC 85 i Ll 37 122
Receipt and
checking of form for
ECS with Cancelled
ECS enable for payment of Cheque/ Passbook
24 19 Maturity/ Interest 118 67 Copy 58 176 67
Checking of photo
and signature for
enabling ECS.
Checking account no. name/
Preparation of status(silent or active )/ Preparation of
25 Cheque List 25.1 |amount deposit in PPF/SSA/ 35 Cheque List for 77 112
for clearance checking limit of MIS/SCSS clearance
deposit
For NEFT/IRTGS Receipt and
Login-> HPORDM-> Add-> checking of form for
Customer Transfer-> Account NEFT/RTGS with
ID -> Dr. Account ID -> Cancelled Cheque/
nermms | T o
26 |Transfor from | 26.1 | 0% "EET B:E\eeﬁcia 144 110 i “ﬁ!n o 60 supervisor and Entry 96 204 206
SB Account : Y g 2 of UTR No. on Form
Details -> Account no. , system
Name IFSC Method of Entry in System
Payment NEFT/RTGS-> payment order entry
Fetch -> View Charges-> on form. Entry on
Submit Customer Form
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Treasury -> Cash/Cheque- >

Cheque Indent Select Payment-> Cheque->
27 | forLiability | 27! |Enter Customer Name, 80 7 80 T4
Purpose Account Code Enter
28.1 |Consolidated Report 36 52 36 52
Arranging and
_ 22, [LoM Book Report (Only 33 20 |Tailying of voucher 1 44 29
Generation of View) (per voticher)
28 :;';:’R';'; 283 |Office Account Report 32 32 32 a2
28.4 |ECS Report 31 31 3 31
28.5 |NSC KVP Discharge Report 32 44 32 44
28.6 |Agent Commission Report 25 26 25 26
28.7 gﬁ;’:’“ opening statistical 37 7 a7 37
View Report in HPR -> Go -> Select Report
2 HPR 291 View and Print 3 38
Checking of
30 counter 30.1 |HTCPIAE 16 16
Balance
Transfer of
31 cash from 311 [HTM (Teller to Vault ) 48 41 48 41
Finacle
32.1 [HISCOD ki 3
e DayEnd 322 |csmpAY 26 26
Booking Solution -> Counter
Operations -> Miscellaneous
Transactions Accounting >
Adjust Receipt and Payments
BY 1S Select adjustment type -> 28 38
Wallet Payment Description -> Enter
33 Adjustment Amount -> Remarks ->
Entry Submit
Balance transfer to treasury 2
Counter Operation-> Transfer ;:}:V":g %fngaas:dwﬂh
332 |Cash-> Select Transfer type - 39 ek A 586 625
eposit of cash to
> Amount -> Enter freasy
Denomination Submit i
Booking Solution -> Counter
Operations -> Comman
Submit Accounts -> Generate
2 Taking of print out of
Submit Account and click on popup
e Account ot Yes/No-> Check Status and ad Lempggstr PecoRs 22 o8
click on refresh -> Felch
Account -> Download Report
-> Submit
Booking Solution -> Counter
Operations -> Common
Account >
35 Verification 35.1 |Submit Accounts Supervisor 30 30

-> Select employee -> Fetch
Account -> Verify
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Shift End

Booking Solution -> Counter

Operations -> End your shift -
> End shift -> Click on popup
yes/no

15

15




CC Bridge

Name of system activities Avg‘; ::':: s()i" Name of Manual Activities Avsgé::':: s()ln
Receipt of discharged Certificates along with
1 related documents of S.0.& H.O. from Treasury &
SB Branch (per voucher) 8
2 |Loginto Finacle 46
Checking whether KYC- Aadhar,
3 Pan validation, photo and signature
are updated or not.
88
Checking whether credit has been
4 |made in correct account as
mandated by the customer 130
If not, then
5 1. Error noting (per error)
2. Intimation to SOs for query 235
Sorting of discharged Certificates Scheme-Wise
(per certificate) 10
Log-in to CC Bridge software 23
8 Feeding of NSC/KVP in CC Bridge
(per certificate) 66
Checking of discharged Certificates with
9 discharge journals and consolidated report (per
certificate) 37
Cross-checking of all entries in CC
10 |Bridge w.rt Certificates to avoid any
error (per certificate) 37
11 |Login to Finacle in MIS Server 50
Generation of Office wise Statistical
12 |report in respect of No. of
Certificates discharged 54
13 Tallying of statistical report with
consolidated report in CC Bridge 89
14 Maintenance of Register (Office Wise) 36
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15 Error noting (per entry) 187
16 Intimation to SOs for Query (per office) 363
Segregation of discharged
17 |certificates and related documents,
listing and bundling month-wise 684
Generation of consolidated report
18 |month wise of NSC-KVP discharged
certificates from Finacle M|S server 104
19 Generation of monthly consolidated
report from CC Bridge 59
20 Tallying monthly reports generated
from Finacle and CC Bridge 507
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Cheque clearance
Avg. time (in Avg. time (in
Name of Activity Name of system Activities seconds) | Name of Manual Activities | seconds)
1.1 Switch on computer 58
1.2 Login to CTS 28
Entry of Account number in
case account number not
1.3 written or not legible (RTB) on
cheques after checking from
finacle 86
Login to Finacle and
1.4 verification of RTB cheque for
clearance 102
Verification of signature from
15 AOF (if signature is not
' available/not legible in
Inward Cheque system) 281
Signature Verification of RTB
1.6 Cheques w.rt. finacle and
technical validation 82
Verification of High Value
1.7 Cheque (>50,000) by verifying
’ the signature, name of the
account holder etc. 43
Generation of Inward items
1.8 details report and RTB details
report 77
Maintenance of CTS register
1.9 of all the inward cheques and
’ returned cheques along with
reason of return 124
Receipt of Cheques from HO
2.1 Counter and from SO
through Sub A/c Branch/by
Post 49
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Listing of Cheques in excel
and scrutiny of cheques

22 POSB and other than SB
scheme wise (per cheque) 23
Stamping of cheques with
23 three stamps namely - Date
’ of clearance, UV verified and
MICR stamp (per cheque) 23
Scanning of cheques through
24 scanning machine in capture
’ menu and entering no. of
cheques and total amount. 13
25 Entry of scanned cheques in
) CTS 28
MICR Repair if any cheque is
left/could not be properly
2.6 scanned in CTS outward
software(manual entry of
cheque no. and MICR code) 36
2.7 Batch Balance match 25
Account no. (SOL ID + 0382)
28 /POSB A/C no. and amount
’ entry in cts Account Entry
Menu. 82
29 Entry of summary in Excel
) Sheet (per entry) 40
Generation of previous day's
210 report of scanned
’ cheques/returned cheques
memo. 37
2.11 Printing of Cheque Clearing
’ List and Return Memo 56
Sending return memo along
212 with returned cheques to
concerned post offices. 101
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213

Sending cleared cheques to
SBCO along with cheque
clearance report

219

2.14

Maintenance of CTS register
- no. of total received
cheques along with amount
and number of returned
cheques along with amount
and number of net cleared
cheques along with amount

134

Miscellaneous

3.1

Preparation of
remittance/clearance list and
despatch to SOs and
Accounts office (per office)

49

3.2

Maintenance Excel Sheet of
Cheques other than POSB
Schemes (i.e.
PLI/Franking/Stamps/BPC/B
NPL) with concerned Branch
name and sending it to Bank
for clearing

48

3.3

Receipt of Bank Scroll from
Account Branch.

54

3.4

Stamping on Cleared cheque
list of concerned Branch with
Cheque Clearing Date
Stamp

15

3.5

Handing over the cleared
Cheques list to concerned
Branch

63
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Dak-Ghar Niryat Kendra

Avg. time Avg. time | Total Avg.
Name of Activity Name of System Activities (in Name of Manual Activities {in time (in
seconds) seconds) seconds)
1.1 Switch on computer 58 58
1:2 Login to APT 2.0 54 54
Day begin activities Shift begin -> Booking Solution ->
13 Counter Operation -> Begin your 12 12
shift
21 Checking of packaging of item (per 23
) item)
292 Checking of custorn declaration 15
) form (CN-22/CN-23)
23 Checking of payment receipt 6
? pasted on item (per item)
Others -> Pickup Management->
Induction Management->Induction
of item-> International Bulk/Retail->
24 Select (Booking refer id/ customer 67
' id/ pickup request id / item |D) -
Enter/Scan Details -> Fetch- Edit 165
Booking of International O b > ior 41 (additional
Bulk/Retail (With/Without = - - time, in case
Contract) Cross chpcqug of details aqd of any
2.5 volumetric weight w.r.t. details 28 discrepancy)
shown on screen
Cross checking of amount
26 reflected on screen with payment 1
receipt pasted on item
27 Select item ready to induct and 6
: then click on induct item
In case of discrepancy, printing of
28 custom declaration form and 41
payment receipt
Pasting of customn declaration
29 form, payment receipt and 9
collection of cash, if needed
31 Go to Bag Management -> Bagging 9 9
' Operations->Fetch from counter
Select induction items ->click on
32 fetch ->select all items and click on 8 8

proceed
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Again click on bag management ->
Bagging operations -> Bag close at
PO -> Select nearby FPO in 'to

i office’' -> Select Bag Type -> Select 2 25
delivery type (TD/NTD/TD-NTD
Bundle)
34 Click on fetch 5 5
3.5 Scanning of item (per item) 4 <
Closing of Bags 36  |Select all the scanned items 3 3
37 Click on close bag 4 <
3.8 |Scanning bag label 4 4
Taking print out of bag manifest
39 b siqﬂ ag 15 15
3.10 Obtaining signature of supervisor 12 12
3 Checking bag condition 7 7
Insertion of items along with the
e bag manifest in bag : 28 23
313 Fastening of bag along with bag 22 22
label
314 Sealing of bag with lac 26 26
3.15 Transfer bag to mail branch 34 34
Go to Bag Management -> Bagging
41 Operations -> Click on bag 13 13
’ despalch -> Select schedule and
click on fetch
42 Scanning of bag label for bag to 6 6
Despatch of Bags i be closed (per bag)
43 Select scanned bags and click on 6 6
' despatch
Taking of print out and sign on
54 maillist er lst) ? 18 b
4.5 Obtaining signature of supervisor 14 14
Select Pickup Management-> Cash
Cash Transfer 51 Transfer-> Enter Amount ->Select 34 34
Denomination-> Submit
Select Pickup Management-> Tally
Tally Account 6.1 Account -> Generate Account -> 27 27
Submit
. Select Pickup Management->
Verificstion cfAccoumtby | 54  |\ope Acount = Felehecourt's | 24 24

Supervisor

View and Verify

51



Day End Activities

8.1

Common Submit Accounts
Booking Solution-> Counter
Operation->Common submit
accounts-> Generate account-
>Check Status->Click on refresh-
>Fetch account->Then verify
Account

35

35

82

View Counter Status by
Supervisor

Booking Solution-> Counter
Operation-> View counter status-
>Click on verification->Generate
account->Check Status->Click on
refresh->Fetch account->Then
verify Account

33

33

83

If cash pending in operator ID then
click on transfer cash->select
transfer type-> enter amount-
>enter denomination and submit

21

21

84

If balance adjustment required then
click on add receipt and payment
details->Adjustment type-
>Payment description->enter
amount->remarks and submit

19

19

85

Shift End by Operator

Booking Solution-> Counter
Operations->End your shift->Click
on end shift

1

1
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Indian Postal Order Paid

Name of System ANg: Thnn Avg. Time (in
Sl. No. [Name of | Sl. No. Activities (in Name of Manual Activities 3 ‘: conds)
Activity seconds)
11 Receipt of Paid IPOs from the SOs 2
‘ and HO
Entry of paid IPOs date wise &
1.2 denomination wise for each SOs 18
and HO (per entry)
Checking of date of issue and
13 payment, signature of payee, date 11
stamps etc (per IPO)
Checking of IPO
Paid
Treasury->Reports->
accounting details-
i >Select type
1 “;%tr:,?:ld e (Payment)->Enter 8
Account Code-> Date
from or to, Select
Office -> Generate
and Print
Tallying of report received from SOs
1.5 and HO with System generated 45
report
Preparation of consolidated list of
16 IPOs paid denomination wise with 21
amount (per entry)
Preparation and despatch of report
1.7 along with paid IPO vouchers to 882

DAP
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IPPB

Submit

Name ofSystem Activities |Avg. time (in Name of Manual Avg. time (in
Sl. No. | Name of Activity SL N (APT 2.0/Finacle) seconds) Activities seconds)
A Login to APT 2.0 54
Counter allocation to
Operator
Booking Solution-> Counter
1.2 Operation-> Allocate Counter to 32
Operator (Enter employee ID,
Activities select counter no and shift no.)
1 performed by (per counter)
Supervisor Modification of alloted
Counter
Counter Operation-> Modify
1.3 allotted Counter (Enter 28
employee ID, select counter no
and shift no. time of start
counter) (per counter)
2.1 Switch on Computer 58
2.2 Login to APT 2.0 54
Activities 2.3 Shift Begin by Counter Operator 14
2 performed by Select Request from treasury ->
Counter Operator 2.4 Amount for cash -> Submit 25
request
25 Receipt of Cash from Treasury 15 :::::S:;,Of Cash from 247
3.1 Login to IPPB Finacle 49
3 COTP Login 3.2 COTP-> Validate Mobile-> Enter 26
’ OTP -> Submit
4 Loading Cash 41 LOADCASH->Enter Amount-> 17




Deposit

5.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> Deposit-> Enter
Amount -> Authentication
Details -> Initiate Transaction ->
(per transaction)

129

Withdrawal

6.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> Withdrawal->
Enter Amount -> Authentication
Details -> Initiate Transaction ->
(per transaction)

139

Ad Hoc Sweep In

71

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> Ad Hoc Sweep
IN-> Enter Amount ->
Authentication Details -> Initiate
Transaction -> (per transaction)

139

Account Opening

8.1

CKYCACOP ->Mobile No. -
>Validate -> Enter OTP ->
Validate -> Aadhaar No. ->
Validate -> Scheme Code ->
Select Consent -> Go ->
Customer Details -> Pan -> DBT
-> Biometric Authentication ->
Submit (per account)

406

Checking of
Balance

91

HACLINQ -> Account No. -> GO
(per account)

27
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10

POSA Linkage

101

CLDPOSB-> IPPB Alc No. ->
POSB A/c No-> CIF -> Consent-
> Submit -> Proceed ->
Biometric Authentication -> Link
(per account)

129

"

Account
Modification

11

CNFTM->Authentication Type -
> Mobile No. -> OTP Validate->
Change Customer Modification /
Aadhaar Seeding -> DBT ->
Submit -> Authentication Type->
Submit (per account)

140

11.2

CNFTM->Authentication Type -
> Mobile No. -> OTP Validate->
Channel Registration -> select
service -> Submit ->
Authentication Type-> Submit
(per account)

132

12

RE-KYC

121

CREKYC -> Aadhaar ID-> Enter
-> Fetch Customer -> OTP
Validation -> Capture Aadhaar -
> E kyc for Aadhaar-> Submit
(per transaction)

97

13

Scheme Change

131

CACOP-> Customer ID-> Fetch-
> QTP Validation -> Scheme
Change ->GO-> Additional
Details -> Biometric Validation
(per transaction)

110

14

AEPS

141

CAEPS-> Mobile No.-> Fetch->
OTP Validation -> Function
>Cash withdrawal -> Aadhaar
No.->Bank details-> Txn
Amount-> Biometric Validation-
>Submit (per transaction)

129
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15

DoP products

16.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> fund transfers-
>enter account details(rd,ssa,
ppf)> Enter Amount ->
Authentication Details -> Initiate
Transaction -> (per transaction)

138

16

MONEY
TRANSFER

16.1

CTM-> Select Authentication
Type -> Enter Details-> Fetch
Customer Details -> Validate
OTP->Authentication-> OTP->
Validate -> Go-> Transaction
Type Select -> SELECT
NEFT/RTGS->ENTER DETAILS
OF PAYEE ACCOUNT> Enter
Amount -> Authentication
Details -> Initiate Transaction ->
(per transaction)

201

17

Generation of
Report

171

HFINRPT -> Cash Management
-> Sold ID -> Agent Id -> Submit
(per report)

36

18

View/Printing of
Report

18.1

HPR-> Go -> Select -> View
Report (per report)

28

19

Data Fetch of
IPPB

191

Treasury-> Tools-> IPPB DATA
Fetch to sync with daily Account

33

20

Adjustment Entry

201

Select Booking Solution->
Counter Operation->
Miscellaneous Transaction->
Wallet Adjustment payment->
Enter Amount-> Submit

52

20.2

Balance transfer to treasury
Counter Operation-> Transfer
Cash-> Select Transfer type ->
Amount -> Enter Denomination
Submit

37

20.3

acknowledge From treasury

21
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Submit Account and note

208 Transaction 40 Entry in Register (per entry) i
20.5 Approval From Supervisor 30
206 [Shift End 15
HPSP-> Input accounts details-
21 P:E::?En? 214 | specify statement 71
statemont parameters/period-> generate-

>print (per account)
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Money Order Paid

Name of Name of System Avg. Time (in Avg. Time (in
Sl No. Activity Sl. No. Activities seconds) L seconds)
11 Receipt of paid voucher and 10
' MO report from SO and HO
SOs wise entry in register
1.2 with number of MO, Voucher 23
and amount (per entry)
13 Checking of paid MO 14
: Vouchers (per voucher)
Checking of eMO paid
Postman and Delivery
. Mgmt -> Reports->
1 MROe:lar:j 14 select office-> report 51
type->From and to date-
> view report
Tallying of report received
from SOs and HO with
1.5 System generated report 32
such as MO Number,
Amount, Paid Date etc.
Preparation and submission
1.6 of Fortnightly return to Audit 1176

Office
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MPCM

Avg. Time Avg. Time (in Total Average
Sl Na. Name of Activity Sl No, Name of System Activities (in Name of Manual Activities sc;co nds) Time (in
seconds) seconds)
1.1 Switch on Computer 58 58
1.2 Login to APT 2.0 54 54
Counter allocation to Operator
Booking Solution-> Counter Operation->
13 Allocate Counter to Operator (Select office 35 25
' Name -> Enter employee ID -> select
counter ID and shift ID) -> Click on allot
counter
Modification of alloted Counter
Counter Operation-> Modify allotted Counter
1| A aeaor | 1.4 |(Ciick on Modify against operator to be 27 27
modified> select counter ID, shift ID and
counter start time) > click on medify counter
Create new Environment
15 Booking Solution-> Counter Operation-> 40 40
' Create new Environment->Enter all details
and save
Modify Environment
18 Booking Solution-> Counter Operation-> 33 13
' Modify Environment->Click on modify-
>Modify details and save
21 Switch on Computer 58 58
2.2 Login to APT 2.0 54 54
Shift Begin by Counter Operator
23 Booking Solution->Counter Operations- 15 15
>Begin Your Shift -> submit
Counter Operation -> Request Cash
2.4 /Request Stamp/ Request IPO by Counter 25 25
Operator
Select Request cash from treasury ->
2 Activt:’lag;:;f&r:ned 2.5 Request value-> Submit request 21 21
Select Request stamp from treasury ->
26 category -> denomination-> quantity - 29 29
>Submit request
27 Select Request IPO from treasury -> IPO 29 29
] Denomination -> quantity ->Submit request
Receipt and counting of
24 Cash/stamp/IPO from treasury 114 14
2g Receive (Cash/ Stamp/ IPO from Treasury) 19 19
: by Counter Operator -> Accept
Booking of Domestic mails
31 Receipt, Checking, Weighing and 17

Pasting barcode on item
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Booking of Inland
Speed Post Document

3.2

Select Booking Solution-> Quick Book
Domestic ->

Data entry of all fields including mobile
number, pincode, weight, select
POD/Priority/Prepaid stamp/ Mail
Shape/Sender Detail Receiver Details/ item
number/Registration/OTP based
delivery/COD retail/Insurance/Delivery
instruction if available

95

33

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SB| POS card)

34

If Cash (collection of money)

14

35

If QR and SBI POS QR (Scan QR) -> Verify
payment Status

27

36

If SBI POS Card (Insert Card) -> Verify
payment Status

19

37

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

17

3.8

Pasting of receipt

158 (Cash)
171 (QR)
163 (Card)

39

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

183 (Cash)
196 (QR)
188 (Card)

Booking of Speed
Post Parcel Domestic

41

Receipt, Checking, Weighing/taking
dimensions and Pasting barcode on
item

25

42

Select Baoking Solution-> Quick Book
Domestic ->Select Category->

Data entry of all fields including mobile
number. pincode, weight.
POD/Priority/Prepaid stamp/Mail
Shape/Dimensions/Sender Detail/ Receiver
Details/item number/Registration/OTP based
delivery/COD retail/Insurance/Delivery
instruction if available, Content category and
Customer declaration form

125

43

Sender's mobile number verification by
entering OTP

22

44

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

4.5

If Cash (collection of money)

16

46

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

47

If SBI POS Card (Insert Card) -> Verify
payment Status

19

4.8

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

17

220 (Cash)
231 (QR)
223 (Card)




49

Pasting of receipt

4.10

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

245 (Cash)
256 (QR)
248 (Card)

Booking of India Post
Parcel Retail

51

Receipt, Checking, Weighing/taking
dimensions and Pasting barcode on
item

25

52

Select Booking Solution-> Quick Book
Domestic ->Select Category->

Data entry of all fields including mobile
number, pincode, weight.
POD/Priority/Prepaid stamp/ Mail
Shape/Dimensions/Sender Detaill Receiver
Details/ item number/COD
retail/Insurance/Delivery instruction if
available, Air Mail Service/Content category
and Customer declaration form

118

53

Sender’s mobile number verification by
entering OTP

22

54

Submit and select payment method
(Cash/QR/SBI POS UP| QR/SBI POS card)

5.5

If Cash (collection of money)

18

5.6

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

87

If SBI POS Card (Insert Card) -> Verify
payment Status

19

58

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

16

5.9

Pasting of receipt

214 (Cash)
223 (QR)
215 (Card)

5.10

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

239 (Cash)
248 (QR)
250 (Card)

Booking of Gyan Post

6.1

Receipt, Weighing, and pasting
barcode on item

17

6.2

Select Booking Solution->Mail booking->
Book Domestic Mail

Enter Destination Pincode, Weight,
Customer Type, Mail Service Type, Scan
Barcode, Priority, Prepaid, Mail shape,
dimensions, POD, Click on next

Data entry of all fields including mobile
number, Sender Detail Receiver Details

109

6.3

Submit and select payment method
(Cash/QR/SBI POS UP| QR/SBI POS card)

176 (Cash)
189 (QR)
181 (Card)




6.4 If Cash (collection of money) 14
65 If QR/SBI POS QR (Scan QR) -> Verify 27
' payment status
6.6 If SBI POS Card (Insert Card) -> Verify 19
' payment Status
67 Printing of Receipt/ Generate lable / barcode 21
: and print with thermal printer
6.8 Pasting of receipt 9
71 Receipt, Weighing, checking and 17
' pasting of barcode on item
Select Booking Solution->Mail booking->
Book Domestic Mail
Enter Destination Pincode, Weight,
Customer Type, Mail Service Type, Scan
7.2 Barcode, Priority, Prepaid, POD, Air Mail 107
Service. Click on next
Data entry of all fields including mobile
number, Sender Detail Receiver Details,
Retain details for next booking 1 h
Booking of Blind 7.3 |Submit and click on yes to confirm amount 4 18 912(?5;)}
Literature If availing airmail service, select payment 184 (Card)
7.4 method (Cash/QR/SBI POS UPI QR/SBI 6
POS card)
8 If Cash (collection of money) 16
76 If QR/SBI POS QR (Scan QR) -> Verify 27
' payment status
77 If SBI POS Card (Insert Card) -> Verify 19
' payment Status
78 Printing of Receipt/ Generate lable / barcode 22
) and print with thermal printer
7.9 Pasting of receipt 9
Booking of International Mails
Receipt of item, Pasting of Custom
8.1 Declaration and ID Proof, Weighing 38
and pasting of barcode on item
Select Booking Solution-> International Mail
Quick Book
Select Mail Nature Type. Weight, Country
82 Name, Mail Service Type, item |d, Customer 139
] Type, Mode of transmission,Declared Value,
Non Delivery Instruction, POD, Prepaid
Data entry of all fields including mobile
number, Sender Detail, Receiver Details
Booking of If domestic customer, Enter Mobile No. for 264 (Cash)
International Speed 83 OTP Verification then enter otp and verify, 32 266 (QR)
Post Document ' select content category and tick customer 258 (Card)

declaration form
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Submit and select payment method

84 | (Cash/QR/SBI POS UP! QR/SBI POS card) 8
8.5 If Cash (collection of money) 25
86 If QR/SBI POS QR (Scan QR) -> Verify 27
' payment status
87 If SBI POS Card (Insert Card) -> Verify 19
: payment Status
88 Printing of Receipt/ Generate |able / barcode 15
) and print with thermal printer
8.9 Pasting of receipt 9
Receipt of item, Pasting of Custom
91 Declaration and ID Proof, Weighing 49
' and checking dimension of item and
pasting of barcode on item
Select Baoking Solution-> International Mail
Quick Book
Select Mail Nature Type. Weight, Country
Name, Mail Service Type. item |d, Customer
9.2 Type, Mode of transmission, Declared Value, 178
Non Delivery Instruction, POD, Prepaid, Mail
shape and dimensions
Data entry of all fields including mobile
number, Sender Detail, Receiver Details
If domestic customer, Enter Mobile No. for
Booking of OTP Verification then enter otp and verify, 361 (Cash)
International Speed 93 |select content category and tick customer = 359 (QR)
Post Merchandise declaration form and submit 351 (Card)
Enter Custom Declaration Form (HSN code,
94 Quantity Unit,Item Value, Gross Weight, Net 47
weight, ltem count)
95 Submit and select payment method 6
) (Cash/QR/SBI POS UPI QR/SBI POS card)
9.6 If Cash (collection of money) 29
97 If QR/SBI POS QR (Scan QR) -> Verify 27
- payment status
98 If SBI POS Card (Insert Card) -> Verify 19
> payment Status
9g Printing of Receipl/ Generate |able / barcode 19
; and print with thermal printer
9.10 Pasting of receipt 9
Receipt of item, Pasting of Custom
10.1 Declaration and |D Proof, Weighing 38

and pasting of barcode on item
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10

Booking of
International
Registered Letter

10.2

Select Booking Solution-> |nternational Mail
Quick Book

Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item Id, Customer
Type, Mode of transmission, Declared Value,
Non Delivery Instruction, POD, Prepaid

Data entry of all fields including mobile
number , Sender Detail, Receiver Details

109

10.3

If domestic customer, Enter Mobile No. for
OTP Verification then enter oip and verify.
select content category and tick customer
declaration form

26

10.4

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

10.5

If Cash (collection of money)

16

106

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

10.7

If SBI POS Card (Insert Card) -> Verify
payment Status

19

10.8

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

14

10.9

Pasting of receipt

218 (Cash)
229 (QR)
221 (Card)

1

Booking of
International Air
Parcel

1.1

Receipt of item, Pasting of Custom
Declaration and ID Proof, Weighing
and checking dimension of item and
pasting of barcode on item

49

1.2

Select Booking Solution-> International Mail
Quick Book

Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item |d, Customer
Type, Mode of transmission,Declared Value,
Non Delivery Instruction, Prepaid, Insurance,
Mail shape and dimensions

Data entry of all fields including mobile
number . Sender Detail, Receiver Details

161

1.3

If domestic customer, Enter Mobile No. for
OTP Verification then enter otp and verify.
select content category and tick customer
declaration form and submit

28

1.4

Enter Custom Declaration Form (HSN code,
Quantity Unit,Item Value, Gross Weight, Net
weight, ltem count) separately for each item

56

11.5

Submit and select payment method
(Cash/QR/SBI POS UP! QR/SBI POS card)

11.6

If Cash (collection of money)

26

11.7

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

354 (Cash)
355 (QR)
347 (Card)
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11.8

If SBI POS Card (Insert Card) -> Verify
ayment Status

19

11.9

Printing of Receipt/ Generate lable / barcode
and print with thermal printer

19

11.10

Pasting of receipt

1.1

If insured, Insured item verification by
supervisor Booking Solution->Counter
operations->Insured item authorization-
>Select item type->Check Status->Enter
item Weight then verify

25

379 (Cash)
380 (QR)
372 (Card)

12

Booking of
International Tracked
Packet

121

Receipt of item, Pasting of Custom
Declaration and ID Proof, Weighing
and checking dimension of item and
pasting of barcode on item

49

122

Select Booking Solution-> International Mail
Quick Book

Select Mail Nature Type, Weight, Country
Name, Mail Service Type, item |d, Customer
Type, Mode of transmission, Declared Value,
Non Delivery Instruction, POD, Prepaid, Mail
shape, enter dimensions

Data entry of all fields including mobile
number . Sender Detail, Receiver Details

128

123

If domestic customer, Enter Mobile No. for
OTP Verification then enter ofp and verify,
select content category and tick customer
declaration form

30

124

Enter Custom Declaration Form (HSN code,
Quantity Unit, Item Value, Gross Weight, Net
weight, Item count)

32

12.5

Submit and select payment method
(Cash/QR/SBI POS UPI QR/SBI POS card)

12.6

If Cash (collection of money)

18

12.7

If QR/SBI POS QR (Scan QR) -> Verify
payment status

27

12.8

If SBI POS Card (Insert Card) -> Verify
payment Status

19

12.9

Printing of Receipt/ Generate |able / barcode
and print with thermal printer

13

12.10

Pasting of receipt

285 (Cash)
284 (QR)
286 (Card)

13

Item Cancellation

131

Booking solution->counter operation->item
Cancellation->Select item type ->enter item
number->click on check status->Then Click
on cancel item

24

43
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Item cancellation verification

13.2 |Booking Solution->Counter operation ->item 19
Cancellation Authorization
Retail Services
Booking Solution-> Retail Services-> Stamps
14.1 and stationery Sales-> 23
' Select Category, Denomination and enter
guantity
142 Submit and select payment method 6
Sale of ' (Cash/QR/SBI POS UPI QR/SBI POS card) aga(coa;h)
14 143 If Cash (collection of money) 14 (QR)
Dissgeisitionesy 144 |ITQRISBIPOS QR (Scan QR) -> Verity 27 65 (Card)
) payment status
145 If SBI POS Card (Insert Card) -> Verify 19
) payment Status
146 Counting and handing over of stamps 17
) to customer
Booking Solution-> Retail Services->
15.1 Philately-> 23
/ Select Category. Denomination and enter
quantity
152 Submit and select payment method 6
Sale of Philately ) (Cash/QR/SBI POS UPI QR/SBI POS card) 58 (Cash)
15 Stam 15.3 If Cash (collection of money) 12 73 (QR)
P 15.4 If QR/SBI POS QR (Scan QR) -> Verify 27 65 (Card)
) payment status
155 If SBI POS Card (Insert Card) -> Verify 19
) payment Status
156 Counting and handing over of stamps 17
' to customer
Booking Solution-> Retail Services-> IPO
16.1 [Sale 28
Select Denomination,|PO Count
16.2 Submit and select payment method 6
' (Cash/QR/SBI POS UPI QR/SBI POS card) 58 (Cash)
16 Sale of IPO 16.3 . If Cash (collection of money) 12 73 (QR)
If QR/SBI POS QR (Scan QR) -> Verify
16.4 27 65 (Card)
payment status
16.5 If SBI POS Card (Insert Card) -> Verify 19
: payment Status
166 Stamping on |PO with Initial and 12
’ handing over to customer
171 Receipt of IPO from customer and 17

checking of issue date, signature etc
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Booking Solution-> Retail Services->IPO
Payment

17.2 |Select Denomination, Prefix and From serial 40
number.IPO count, Stamps value, PO Issue
date then validate
173 Submit and select payment through cash or 7
—{cheque 83 (Cash)
17.4 If Cash (Payment of money to payee) 9
L "0 Bayment 17.5 |If cheque (Enter Payee name and submit) 18 Al (Eheque)
Disburse of cheque issued
Booking Solution->Counter operations->
17.6 |Click on request Cheque->select request 28
type->Click on acknowledge cheque
(Disburse) and click on yes
Entry of cheque details and handing
17.7 over cheque to customer under 21
receipt
17.8 Stamping on |PO with initials 10
18.1 Receipt of Bill/form from customer 12
Booking Solution-> Retail Services-> Bill
collection
18.2 Select Biller category, enter biller number-> 63
’ fetch biller
Select service type enter details and amount
Submit and select payment method
18.3 |(Cash/QR/cheque/SBI POS UPI QR/SBI 6 124 (Cash)
18 Bill collection POS card) 137 (QR)
18.4 If Cash (collection of money) 14 129 (Card)
185 If QR/SBI POS QR (Scan QR) -> Verify o7
- payment status
186 If SBI POS Card (Insert Card) -> Verify 19
: payment Status
18.7  |Print of receipt 14
18.8 Handing over of receipt to customer 7
18.9 Pasting of receipt on Bill/Voucher 8
19.1 Receipt of form from customer i
19.2 Booking Solution-> Retail Services->Retail 17
' Services-Misc
19.3  |Select retail service type->Enter details 63
Submit and select payment method
19.4 |(Cash/QR/cheque/SBI POS UP| QR/SBI 6
POS card) 129 (Cash)
19 i“"‘:;'eﬁ::‘:gﬂz 19.5 If Cash (collection of money) 14 142 (QR)
19.6 If QR/SBI POS QR (Scan QR) -> Verify 27 134 (Card)

payment status




197 If SBI POS Card (Insert Card) -> Verify 19
) payment Status
19.8  |Print receipt 16
Handing over of receipt/item to
i customer 6
Money Remittance (Electronic Money Order)
20.1 Receipt and checking of eMO form 18
Booking Solution-> Money Remittance->
Domestic MO booking
20.2 |Select MO type, Enter value, Massege code, 149
Delivery Instruction,Destination PIN code,
Enter Sender and Payee details
Submit and select payment method
20.3 |(Cash/QR/Cheque/SBlI POS UP| QR/SBI 6
POS card)
20.4 If Cash (collection of money) 17
20.5 |If cheque (enter cheque detail and click yes) 26 268 (Cash)
Booking of Domestic If QR/SBI POS QR (Scan QR) -> Veri 277 (Cheque)
20 MO 206 | payment status ( ) " 27 278 (QR)
20.7 If SBI POS Card (Insert Card) -> Verify 19 270 (Card)
) payment Status
20.8 |Print Receipt 18
Pasting of receipt, stamping of oblong
20.9 and handing over of receipt to 13
customer
eMO Booking Verification by Supervisor
Booking Solution->Counter operations-
20.10 |>Authorize Money Order->Fetch records- 47
>Select eMO->Click on Authorize->Verify
MO details->Authorize
Franking Machine
Select RMFM-> SOM Capture-> enter
license number-> fetch Details ->Enter
21.1 |details new descending details, date, 111
€1  |FrankingSOM Caphute o M A St 198
amount then Submit
21.2  |Verification by Supervisor 47
Select RMFM-> Franking Recharge-> enter
221 license number-> fetch Details ->Select 64
Recharge Type->Enter amount
Click on payment and select payment
222 |method (Cash/QR/Cheque/SBI POS UPI 6
223 If Cash (collection of money) 24 118 (Cheque
22 Franking Recharge 224 |If cheque (enter cheque detail and click yes) 26 11(9 {QqR) )




If QR/SBI POS QR (Scan QR) -> Verify

111 (Card)

225 27
payment status
226 If SBI POS Card (Insert Card) -> Verify 19
) payment Status
22.7  |Print Receipt 14
228 Handing over of receipt to customer 8
23.1 $elect RMFM-> Franking renewal-> enter 14
license number-> fetch Details
Click on payment and select payment
23.2 |method (Cash/QR/Cheque/SBI POS UPI 6
QR/SBI POS card)
23.3 If Cash (collection of money) 24 59 (Cash)
23 Collection of Franking 23.4 |If cheque (enter cheque detail and click yes) 26 61 (Cheque)
renewal fee 235 If QR/SBI POS QR (Scan QR) -> Verify 27 62 (QR)
) payment status 54 (Card)
236 If SBI POS Card (Insert Card) -> Verify 19
’ payment Status
23.7  |Print receipt 10
23.8 Handing over of receipt to customer 5
23.9 |Verification by Supervisor
Select RMFM-> Franking Refund->Select
241 |Refund Request-> enter license number-> 17
24 RMFM Refund fetch Detz;ieg ->Enter Payment details 30
24.2  |Verification by Supervisor 13
Booking solutions->Mail booking->Bulk
25.1 |booking->Select Mail Category-> Customer 21
type-> Product type-> Enter Customer |D
25.2 |Upload Excel file and Submit 18
253  |Modify if there is any error 43
Click on Pay and select payment method 96 (Cash)
254 |(Contract/Cash/QR/SBI POS UP| QR/SBI 6 ;ge éQ"‘;)
25 Booking of Bulk Mails POS card), |f Contract click Yes 43 (aé di?i::)rlal
255 If Cash (collection of money) 17 PR ——
256 If QR/SBI POS QR (Scan QR) -> Verify 27 ahy error)
’ payment status
257 If SBI POS Card (Insert Card) -> Verify 19
; payment Status
2568 |Print Bulk Report 20
25.9 Handing over of receipt to customer 14
Pickup Management
Select Pickup Management-> Pickup
Management-> Total Request
26 Checking of Pickup 26.1 (Select Period and fetch data), Select status 26 26

Requests

of request such as All,Unassigned,
Assigned, Picked up. Cancelled->View/
Modify-> Choose option-> Submit




27

View/Generation of
Reports

271

Select Pickup Management-> Pickup
Management->Reporis->Select Circle->
Region-> Division-> Office -> From date to
Date -> Generate Report-> Download in
CSV/Excel

39

39

28

Agent Assignment-
Regular/Open

281

Select Pickup Management-> Pickup
Management->Agent Assignment-Regular-
>Select Retail/Bulk Pickup-> Select item-
>Select Agent-> Assign

33

33

29

View item Details

291

Select Pickup Management-> Pickup
Management->item Details->Enter item
number->Search-> View (Customer Details,
Address Details, item Details, Booking
Details, Pickup details, Induction details)

41

41

Induction Ma

nagement

30

Domestic Retail
(Without Contract)

30.1

Receipt, Weighing and checking
dimensions of item

25

30.2

Select Pickup Management-> Induction
Management->|nduction of item-> Domestic
Retail (Without Contract)-> Select (Booking
refer |D/ customer 1D/ pickup request D/
item ID) - Enter Details -> Fetch- Edit details
if needed -> Select and Induct item

42

67

31

Domestic Bulk (With
Contract)

31.1

Receipt, Weighing and checking
dimensions of item

29

31.2

Select Pickup Management-> Induction
Management->Induction of item-> Domestic
Bulk-> Select (Booking refer id/ customer id/
pickup request id /) - Enter Details -> Fetch-
Edit details if needed -> Select and Induct
item

57

86

32

International Retail
(Without Contract)

321

Receipt. Weighing, checking
dimension of item, CN-23, |D Proof

Copy

33

322

Select Pickup Management-> Induction
Management->Induction of item->
International Retail-> Select (Booking refer
id/ customer id/ pickup request id / item ID) -
Enter/Scan Details -> Fetch- Edit details if
needed -> Select and Induct item-> Print CN
23.

48

81

33.1

Receipt, Weighing, checking
dimension of item, CN-23, ID Proof
Copy

25

71



33

International Bulk
(With Contract)

33.2

Select Pickup Management-> Induction
Management->Iinduction of item->
International Bulk-> Select (Booking refer id/
customer id/ pickup request id ) - Enter
Details -> Fetch- Edit details if needed ->
Select and Induct item-> Print CN 23.

43

68

Reprint Label

Select Pickup Management-> Induction
Management->Induction of item-> Reprint
Label-> Select Domestic/ International->
Enter Aricle No. -> Print Label

39

39

35

View/Generation of
Induction Report

35.1

Select Pickup Management-> Induction
Management-> Induction Reports->Select
Circle-> Region-> Division-> Office -> From
date to Date ->item Type-> Fetch->
Download in CSV/Excel

40

40

36

View/Generation of
Counter Reports

Select Pickup Management-> Induction
Management-> Counter Reports-> Select
report type-> From date to Date (Pre Mailing
cash/QR/cheque and Parcel Packaging
Cash/QR/cheque) ->Employee |ID -> Select
report on-> View Report-> Download
CSV/Excel

60

60

37

Open items Booking

371

Receipt of item from postman,
Weighing, amount, checking
dimension of item etc.

29

37.2

Select Pickup Management-> Induction
Management->Open items booking->Select
Start Date End Date->Fetch Data

39

68

38

Cash Transfer

38.1

Select Pickup Management-> Cash
Transfer-> Enter Amount ->Select
Denomination-> Submit

28

Tally and counting of cash and
handing over cash to treasurer

106

134

39

Tally Account

39.1

Select Pickup Management-> Tally Account -
> Generate Account -> Submit

18

18

Activities carried out
by Counter Operator
at end of the day

40.1

Cash Counting, Tally Daily Reports
with Cash

282

282

40.2

Miscellaneous Transactions Accounting
Booking Solution-> Counter Operation->
Miscellaneous Transactions Accounting-
>Select adjustment type->Select payment
description->enter amount->remarks and
submit

31

31

40.3

Balance transfer to treasury

Counter Operation-> Transfer Cash-> Select
Transfer type -> Amount -> Enter
Denomination Submit

34

34

40.4

Cash handing over to treasury

144

114

40.5

Acknowledgement from treasury

38

38

~J



Common Submit Accounts
Booking Solution-> Counter Operation-

40.6 |>Common submit accounts-> Generate 36 36
account->Check Status->Click on refresh-
>Fetch account->Then verify Account
Shift End by Operator
41 Day End Activities 41.1  |Booking Solution-> Counter Operations- 16 16
>End your shift->Click on end shift
421 Item received from Counter (per item) 4
422 Sorting of item product Wise (per
) item)
423 Sorting of item TD/NTD/ Foreign 4 4
42 Bagging Management _ /Metro Wise (per item)
Bag Management->Select Bagging
Operation -> Feich from Counter/Induction
424 |items -> select counter /delivery branch then 20 20
fetch then select item and click on accept
items
431 Select Bagging Operation -> bag close at
' PO -> select to office 18
432  |Scanning of items (per item) 3 3
Approval from Supervisor If containing
Insured item
Bag Management->Supervisor->INS item
43.3 |verification->Click on receive->fetch->select 28 28
item then click on approve
Click on close->fetch->select item then click
43 Closing of Bag on approve
(Document) 43.4 Click close bag, scan bag Label and select 20 20
) close bag and print manifest
Approval from Supervisor If containing
Insured bag
43.5 |Bag management->Supervisor-> INS bag 19 19
Verification->Select Close->Select pending->
Fetch-> select bag and approve
436 |Generation & Printing of Bag Manifest 21 21
Insertion of item, Manifest and sealing
437 of bag (per bag) 30 &,
Select Bagging Operation -> bag close at
44 1 PO -> select to office, select delivery type 18 18
then fetch
44.2  |Scanning of items (per item) 5 5
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Closing of Bag
(Parcel)

Approval from Supervisor If containing
Insured item

Bag Management->Supervisor->INS item
verification->Click on receive->fetch->select
item then click on approve

Click on close->fetch->select item then click
on approve

26

26

Click close bag, scan bag Label and select
close bag and print manifest

20

20

Approval from Supervisor If containing
Insured bag

Bag management->Supervisor-> INS bag
Verification->Select Close->Select pending->
Fetch-> select bag and approve

18

18

44 6

Generation & Printing of Bag Manifest

19

19

447

Insertion of item, Manifest and sealing
of bag (per bag)

77

77

Changing of closed
bag destination

451

Bag Management->Tools->Change closed
bag destination->Scan Bag number->Fetch-
>Select to office and click on change

23

23

Bag Deletion

46.1

Bag Management->Tools->Bag Deletion-
>Scan Bag number->Fetch->Delete

22

22

47

Reopen closed bag

471

Bag Management->Tools->Reopen closed
bag->Scan Bag number->Fetch->Scan item
number->Then click on close bag

22

22

Change PIN Code

48.1

Bag Management->Tools->Change PIN
Code->Scan item number->Enter new PIN
Code then click on change PIN Code.

22

22

49

Despatch of Bag

491

Select Bagging operation->Bag despatch-
>Select Schedule->Fetch->Scan bag
label->

24

24

492

Despatch bag->Generate and print mail list

22

22

49.3

Transfer of Bag to Mail branch

34

Cancel bag despatch

50.1

Bag Management->Tools->Cancel bag
despatch->Select cancel reason->Bag
Number->Add->Click on cancel despaich

31

3

Reports Booking Solution

51

Counterwise Inventory
Report

51.1

Booking Solution-> Counter Operations-
>Counter Wise Inventary Report->Counter
No ->Shift No->Select Inventory Type and
submit

26

26

52

RMFS-Reports

521

Booking Solution-> Counter Operations-
>RMFS Report->Select type of report->Enter
Details and fetch

25

25
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Counter Transaction

Booking Solution-> Counter Operations-
>Reports-> Select type of report->Select

&3 Reports 534 from date to date->select user-> Category- 30 0
>Product type and fetch
Booking Solution-> Counter Operations-
54 Miscellaneous 54.1 >Miscellaneous Transaction Report->Submit 24 24
Transaction Report ' account date->Enter Employee ID, Counter
ID, Shift Id and Fetch
Booking Solution-> Counter Operations-
; >Submit Account report->Submit account
55 Submitaccountreport|  55.8 date->Enter Employee |1D, Counter ID, Shift = 29
Id and Fetch
Bag Reports
56.1 Bag Management->Bag reports->Print bag 28 28
. manifest/Re print mail list/Bag label print->
Enter details then print
Reports
56.2 |Bag Management->Reports->item Reports- 22 22
>Select report type->Date and feich
56.3 Bag Management->Reports->Bag reporis- 23 23
; >Select report type-> date and fetch
56 Bag Management Bag Management->Reports->Bag scan
reports 56.4 |missing reports->Select report type-> date 20 20
and fetch
56.5 Bag Management->Reports->Insured report- 21 21
: >Select type-> date and fetch
56.6 Bag Management->Reports->Booking and 21 21
! despatch abstract-> date and fetch
Bag Management->Reports->item abstract-
67 |po-> date and fetch 21 &t
56.8 Bag Management->Reports->Discrepancy 18 18
: Report-> date and fetch
PLI/RPLI Collection at Counter
Core Insurance Solution -> Collection ->
571 Initial Premium -> Enter proposal number 23
and click on fetch
57.2 Cross checking of basic details 13
i . Enter agent code -> Select payment option 1 h
57 Collection of Initial 57.3 (cashfcﬁeque) > Efler amourﬁ 16 10g3;é%::u32)
Premium 574 If Cash (collection of money) 27
57.5 |If cheque (enter cheque detail) 26
57.6 |Click on proceed 4
Printing of receipt and handing over
W to customer 2
58.1 Receiving of Policy Book/Details from 9

Customer

75



Core Insurance Solution -> Collection ->

58.2 |Renewal Premium -> Enter Policy number 22
and click on fetch policy
58.3 Cross checking of basic details 12
58 Collection of Renewal !En!er instaltmen! (If two and more 115
premium 58 4 installment) -> click on calculate premium -> 18
: select mode of payment (cash/cheque) ->
Enter amount
58.5 If Cash (collection of money) 24
58.6 |Click on proceed 4
Printing of receipt and handing over
56 to customer 26
Select revival mode (Installment/Lump Sum)-
Revival Installment | 59.1 | 2° 88 "2 TOTE CO08 DR o9
592 Total amount detail> select mode of payment 15
) (cash/cheque) -> Enter amount
59 50.3 If Cash (collection of money) 37 98 (Cash)
594 |If cheque (enter cheque detail) 26 B8:(Cheque)
59.5 |Click on confirm and pay 4
Printing of receipt and handing over
50.6 to customer &
60.1 Receiving of Policy Book from 6
; Customer
Core Insurance Solution -> Collection ->
60.2 Loan Repayment -> select loan repayment 22
: type (Partial/Full) -> Enter Policy Number
and click on add
Cross checking of name, principal
60 Loan Repaymant 60.3 amount and interest i 10903 (CchaeSh)
604 |ENter paying amount -> select payment 10 (Cheque)
! method (cash/cheque) -> enter amount
60.5 If Cash (collection of money) 19
60.6 |If cheque (enter cheque detail) 26
60.7  |Click on confirm and pay 5
Printing of receipt and handing over
608 to customer 2«
Core Insurance Solution -> Collection ->
Special Group Collection -> Enter Group
61.1 number and click on fetch -> 147
Cheque/NEFT/Book Adjustment -> Fill
Special Group details and click on proceed 182 (Cash)
61 Collection 61.2 If Cash (collection of money) 19 189 (Cheque)
61.3 |If cheque (enter cheque detail) 26
61.4 |Click on confirm and pay 5
615 Printing of receipt and handing over 11

to customer

D



Core Insurance Solution -> Collection ->
Miscellaneous -> Select search by policy
number/agent ID -> Enter detail and click on
search -> select charge type( Duplicate

PLIRPLI 62.1 |policy bond/conversion charges/ Cheque 30
62 Miscell dishonour charges/duplicate loan receipt 58
3“"' act"f"“s book/duplicate premium receipt book) ->
FoliecHon automatic amount fetched-> Cash-> Submit
fransaction
62.2 Receipt of cash from cusiomer 10
Printing of receipt and handing over
62.3 to customer 18
63.1 Receive PLI Form from agent/ 20
: customer and checking of form
Go to Core Insurance Solution >Indexing>
63.2 New Business Indexing > Select Product 23
’ type (PLI/RPLI) -> Product Name -> Click on
next step
- Indexing (New 63.3 |Enter details af}d click_ on next step 46 -
Proposal PLI/RPLI) Is agent associated with the proposal> If
yes> Enter agent |D.
63.4 Enter sum assured, age at maturity and 53
2 frequency of payment(Monthly/Quarterty/Half
Yearly/Annualy, click on calculate premium
and submit application
Noting down proposal number on
63.5 application form 14
64.1 Print acknowledgement slip-> deposit 31
|nitia| premium : prel'I'IIle->Enlel' 3m0unl—>5ubmﬁ
64 Collection after 64.2 If Cash (collection of money) 26 78 (Cash)
indexing 64.3  |If cheque (enter cheque detail) 26 78 (Cheque)
Printing of receipt and handing over
64.4 to customer 21
Core Insurance Solution -> Service Request
Indexing -> Select Request Type(Death
claim, loan/ maturity claim/ reduced paid up/
revivall surrender/ survival claim/ conversion/
65 Service Request 65.1 |commutation/ freelook-policy cancellation/ 36 36
Indexing ; .
refund of premium/loan> enter policy
number and click on fetch policy details ->
Select paid to date -> Enter detail > Fetch
policy details > submit request
. Core Insurance Solution ->No financial
66 BOEHERIRCI S50/ 66.1 |[service request indexing>Request type> > 43 43

request indexing

olicy no.> request date>Fetch> Submit
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67

New Business Quotes

67.1

Core Insurance Solution -> Quote>New
Business Quote -> Enter details ( Name,
Gender, DOB, Product type(PLI/RPLI),
product name) ->Age at maturity> Sum
assured> Get quote

57

57

Quote Generation

68.1

Core Insurance Solution -> Quote -> Select
quote type
(Loan/Revival/Surrender/Commutation/Conv
ersion/loan repayment schedule/ reduced
paid up/loan repayment/free look-policy ) ->
Enter policy number and click on fetch policy
details and click on get quote

38

38

Reports

69.1

Reports>Report type( Dayn end/ receipt
cancelled/consolidated report>from..... To....
> generate report,

35

35

70

Checking of Proposal/
Claim Status

70.1

Proposal/ Claim Status>Proposal
status/Claim Status> enter proposal no./
Policy no. > Submit

34

34

71

Generation/printing of
Duplicate Receipt

714

Duplicate receipt>By receipt no./ BY policy
no.>enter proposal no./ Policy no. >
Generate receipt> print receipt

42

42

72

Receipt Cancellation

721

Core Insurance Solution -> Receipt
Cancellation -> Enter policy/proposal number
and click on fetch

24

722

Cross checking of receipt number and
other details

12

723

Select receipt to be cancelled and click on
cancel selected receipt

10

46

73

Customer Search

731

Core Insurance Solution ->Customer
Search> Customer |1D

23

23

74

Policy search

741

Core Insurance Solution ->Policy search>
PLI palicy no> Search

21

21

75

Status lookup

751

Core Insurance Solution ->Status
lookup>Policy no/ Proposal no./ Service
request id>Get status>View status of request

26

26

76

Checking of Missing
Documents

76.1

Core Insurance Solution>Missing
Documents> Policy/ proposal no. > Search
Documents

21

21

77

Preparation of cheque
list

7741

Preparation of Cheque Clearing List
and forwading to cheque clearing
branch (per entry)

37

37
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Postmen and Delivery Management System

Name of System Activities |Avg. time Name of Manual Activities Avg. time
Sl. No. Name of Activity Sl. No. (in (in
seconds) seconds)
14 Receipt of L Bag from MMS 14
12 Receipt of Speed post Bag from 18
' MMS
13 Receipt of Parcel Bag from MMS 20
s 1.4 Receipt of Transit Bag from MMS 19
1 A“}:‘::‘:;I":r:‘;g:"d 15 Receipt of Packet Bag from MMS 16
16 Counting and Checking of Bags with 13
' Mail List (per bag)
1.7 Sorting of Bags (per bag) 8
18 Despatch of bags to concerned 12
' branch/PO
2.1 Switch on computer 58
22 Login to APT 2.0 and Shift 62
' Begin/Day Begin
23 Receipt of Speed post/ Ordinary 14
' bag from Mail branch
2 Activities performed 24 Checking of bag seal and condition 11
in delivery branch ' of bag (per bag)
2.5 Opening of Transit Bag (per bag) 22
26 Checking of bag received by 10
: opening of TB (per bag)
2.7 Opening of L bag (per bag) 18
2.8 Opening of Packet Bag (per bag) 15
Select Bag management >
Bagging Operation-> bag
< Receive-> Select Schedule
3 Recaipt,of Bag 31 iD/Mail list id-> Fetch-> 16
Scanning of Bags ->Select
receive type-> Receive Bags
4.1 Opening of Parcel Bag (per bag) 18
42 Opening of SP Bag (per bag) 17
4.3 Opening of insured bag (per bag) 36
Bag management-> Bagging Checking of items physically with
44 Operation-> bag Open->Enter 15 Bag Manifest (per manifest) 4
d Bag ID-> Scanning of items->
Opening of Bag & Submit (per bag)
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receipt of items by
scanning

45

Scanning of Speed Post (per
item)

4.6

Scanning of India Post
Parcell/SP Parcel (per item)

4.7

Scanning of COD/VPP item
(per item)

10

4.8

Scanning of Foreign/Custom
duty item (per item)

10

Sorting of item

51

Beat wise sorting of Speed Post
Document (per item)

5.2

Beat wise sorting of India Post

Parcel/Speed Post parcel (per item)

Verification of
insured item/Bag

6.1

Select Bag Management-
>Supervisor-> Insured item
Verification-> Pending-> Fetch-
> Select and approve

26

Invoicing of
accountable items

71

Select PDMS->Delivery
operations->Invoice -> Select
Channel-> Select product ->
Select Batch -> Select Beat ->
Scan items -> Save -> Delivery
Slip Print (per beat)

15

7.2

Scanning of Speed Post (per
item)

7.3

Scanning of India Post
Parcel/SP Parcel (per item)

7.4

Scanning of COD, VP, Custom
& Excise Duty items (per item)

10

7.5

Generation and Printing of
delivery slip (per page)

13

Updation of remark
for Missent
/Addressee not
located items

8.1

To be invoiced -> Select Product
( SP, RL, Parcel and EMO ) ->
Select remark -> Missent->
Redirection Pincode -> Fetch ->
Update and close

19

Checking of remarks made by
postman (per item)
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Taking Postman

PDMS-> Delivery operation-
>Take Return > Select Channel
(Postman/Bulk Customer ) >
Select Product (Accountable
items/EMO ) > Select Batch >
Select Beat > Fetch > 1.

Checking, Counting and Tallying

e return e Pending for Confirmation -> e items (per beat) L
Check items -> Confirm Remarks
-> Select Remarks -> Update
Remarks and 2. Pending for
return -> Select Remarks ->
Update Remarks
10.1 Receiving of items from postman 10
' for deposit (per beat)
10 Items in Deposit Select product -> Select item ->
10.2 Select remarks -> Update 20
Remarks
PDMS-> Delivery operations->
Select Product->ordinary
1.1 items-> Select Batch and Beat- 22
> Enter no. of items to be
Issuance of Ordinary ngtied 10 tiesl=> SEVE
1 Maintenance of foreign item
items to Postman 11.2 Register (per entry) 84
Maintenance of VIP items (per
11.3 entry) 64
14 Maintenance of Postage due 13
) register (per entry)
Postmen and Delivery
12.1 management-> View /print 22
' eMO-> Receive eMO-> Fetch
Data
PDMS ->Delivery operations->
Select Beat->Select Channel->
Receiving and 12.2 Select product -> Select Batch 28
12 iving -> Select Beat -> Scan items ->
Invoicing of eMOs Save
Beatwise Sorting of EMOs (per
123 eMO) 9
12.4 Printing of delivery Manifest 13

(per page)
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125

Distribution of eMO and delivery
Manifest to Postman (per beat)

24

13

Approval of Cash for
eMO

13.1

PDMS-> Supervisor operation-
> Postman cash approve for
eMO->Select Batch-> Beat ID->
Fetch Data-> Approve

28

14

Redirection of eMO

141

Postmen and Delivery
Management->Delivery
Operations->To be Invoiced->
Scan EMO barcode-> Select
Remark-> redirection Pincode-
> Fetch-> Update & Close->
Remarks.

30

15

Taking eMO return

151

Take Return > Select Channel
(Postman/Bulk Customer ) >
Select Product (Accountable
items/EMO ) > Select Baich >
Select Beat > Fetch > 1.
Pending for Confirmation ->
Check items -> Confirm Remarks
-> Select Remarks -> Update
Remarks and 2. Pending for
return -> Select Remarks ->
Update Remarks

29

Checking of remarks made by
posiman (per beat)

16

16

Submission of beat
account

16.1

PDMS-> Delivery Operation->
Submit Account->Select
channel-> Batch No.-> Beat Id-
> Fetch than Submit

24

17

Booking of eMO
after delivery of COD
Retail item

171

Booking Solution-> Money
Remittance-> eMO Booking->
Select eMO Type-> Enter item
No.-> Fetch Data-> check
details and book (per item)

51

18

Invoicing of eMO for
bulk customer

18.1

PDMS-> Delivery operations->
Bulk customer-> EMO->
Choose customer->Beat name-
> Scan EMO-> Save-> Print

55
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19

Taking eMO return
for bulk customer

19.1

Take Return > Select Channel
(Postman/Bulk Customer ) >
Select Product (Accountable
items/EMO ) > Select Bulk
customer > Fetch > 1. Pending
for return -> Select items ->
Select Remarks -> Update
Remarks

53

20

Window Delivery
(eMO/ item)

21

20.1

Select PDMS-> Delivery
operations-> To be Invoiced->
Select product(Speed post/EMO)
-> Scan item / EMO Barcode-
>Select Remark-> Update
Remark-> Enter Receiver name -
> |D Proof Type-> Id proof
Number-> Mobile Number-> Print
Delivery Slip -> Update Remark

79

Taking out from deposit and making
payment/delivery to customer under
receipt

56

MVOTCTITg o7
item/eMO to Branch
Nffira

211

Issue item to BO (per item)

21.2

Issue eMO to BO (per eMO)

Bag Management

22

Receipt of
Accountable items
from Delivery
Branch/Counter

221

Receipt of item from Delivery
Branch/Counter

222

Sorting of item product Wise (per
item)

223

Sorting of item Station/TD/NTD/
Foreign/Metro Wise (per item)

224

Select Bag Management->
Bagging Operation -> Fetch from
Counter -> select counter
/delivery branch then fetch then
select item and accept

23

231

Select Bagging Operation ->
bag close at PO -> select to
office

18

23.2

Scanning of items (per item)
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23

Closing of Bag
(Document)

233

Approval from Supervisor If
containing Insured item

Bag Management->Supervisor-
>INS item verification->Click on
receive->fetch->select item then
click on approve

Click on close->fetch->select
item then click on approve

28

234

Click close bag, scan bag Label
and select close bag and print
manifest

20

23.5

Approval from Supervisor If
containing Insured bag

Bag management->Supervisor->
INS bag Verification->Select
Close->Select pending-> Fetch->
select bag and approve

19

23.6

Generation & Printing Bag
Manifest

21

237

Insertion of item and Manifest/ seal
bag (per bag)

70

Closing of Bag
(Parcel)

241

Bagging Operation -> bag close
at PO -> select to office, select
delivery type then fetch

18

242

Scanning of items (per item)

243

Approval from Supervisor If
containing Insured item

Bag Management->Supervisor-
>|INS item verification->Click on
receive->fetch->select item then
click on approve

Click on close->fetch->select
item then click on approve

26

244

Click close bag, scan bag Label
and select close bag and print
manifest

20




Approval from Supervisor If
containing Insured bag
Bag management->Supervisor->

L INS bag Verification->Select =
Close->Select pending-> Fetch->
select bag and approve
Generation & Printing of Bag
246 | manifest 19
Insertion of item and Manifest/ seal
a7 bag (per bag) i
25.1 Entry of Schedule details 15
2562 Scanning / Entry of bag label 10
25 Despatch of Bag . for Despaitch
253 Generation & Printing of Mail 19
) list
254 Despatch to MMS (per bag) 17
Print Bag Manifest (Bag Number
26.1 -> View -> PO Date -> View 23
Bags)
Re Print Mail List (Mail List ID ->
262 Print -> Date -> View Mail Lists) 2
Bulk Del Bag Out for Delivery
26 Bag Reports 26:5 Slip 15
Bag Label Print (Bag Number ->
26.4 Print -> Date of Set -> View 23
Bags)
Departure slip (Departure ID ->
26.5 Print -> View -> Date -> View 18
Departure)
27 1 Modify Opened Bag Content 20
: (Bag Number -> Fetch)
Change Receive Bag Status for
27.2 Bag Open (Scan Bag Number -> 19
Feich)
273 Change Closed Bag Destination 21
' (Scan Bag Number -> Fetch)
Bag Deletion (Scan Bag Number
27 Tools gra [glCRH Réset) 9 19
Cancel Bag Despatch (Select
275 Cancel Reason -> Bag Number - 29

> Remarks -> Add)
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Re-Open Closed Bag (Bag

27.6 Number -> Fetch) 21
Change Pin Code (item Number
271 -> Get Details) s
Bag Tracking (Bag Number ->
8 Track) 18
Item Reporis (Select Report
28.2 Type -> Date of Set -> Fetch -> 34
Reset )
Open Bag Manifest (Bag Number
28.3 > View) 27
Bag Reports (Select Report Type
284 -> Date of Set -> Fetch -> Reset 28
)
Bag Scan Missing Reports
28.5 (Select Report Type -> Date of 22
set -> Fetch -> Reset )
28.6 Iltem Short and Excess Report 26
28 Reports * (Date of Set -> Fetch -> Reset )
28.7 Insured Report (Select Type -> 21
' Date of Set -> Fetch -> Reset )
28.8 Booking and Despatch Abstract 21
' (Date of Set -> Fetch -> Reset )
28.9 Transit Bag Abstract (Date of Set 19
: -> Fetch -> Reset )
Item Abstract - PO (Date of Set -
2619 > Show Report -> Reset ) 22
28.11 Expected Bags (Select Report 21
) Type -> Fetch -> Reset )
28.12 E;ghr?pancy Reports (Date -> 16
28.13 Departure / Arrival Report (Date 16
: of Set -> Report Type -> Submit)
Cancel Departure (Select
" Advance Bagging 291 gg?;guie -> Schedule Type -> 28
Operation 29.2 Cancel Arrival (Departure Date - 28
' > Select Schedule -> Fetch)
Pdms-> Supervisor
Shift End by
30 supervisor 30.1 operations-> Shift begin/End-> 35

Submit
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Philately

s ‘Avg. time (in Avg. time (in |Total Avg. time (in
LNo.| Name of Activity Sl No. Name of System Activities sgeconds) Name of Manual Activities sgaconds{) sec?mds] {
1.1 Switch on computer 58 58
1 Day begin
Login to APT 2.0 and perform
1.2 shift begin 62 62
2 Sale of Philately 21 Sale of Philately Stamps 45 Counting of cash and handing over of 141 186
stamps ; stamp to customer
Sale of My Stamp Preparation, printing of my stamp
3 Sale of My stamp 3.1 76 sheet and collection of Cash (per 226 302
sheet)
4 Sale of FDC/ 41 Sale of FDC/ Brochure 91 Counting of cash and handing over of 61 152
Brochure ' FDC/Brochure to customer
Placing request of Placing request of Philately Collection of stamps from treasury
5 Philat:rl:asstzxps to 51 stamps to treasury 133 70 203
1. Bundling of stamps taken out from
stock and inserting into envelope and
Issuance of stamps Issuance of stamps to PDA booking.
6 to PDA holder 61 |holder 108 |2 Generation of PDA balance %0 434
summary and forwarding the same
along with stamps to PDA holder.
PDA Management
Select Philately-> PDA
Management-> PDA Open->
{ PDA Open 4 Enter Details of customer-> 203 203
Submit the payment
Select Philately-> PDA
Management-> PDA Information-
8 PDA Information 8.1 > Search with PDA Account no. - 51 51
> Change Mobile no. or email ->
Update
Select Philately-> PDA
Management-> PDA Recharge->
Enter PDA Account no. -> Fetch
9 PDA Recharge 91 Details-> Enter Recharge o4 64
Amount-> Make payment
cash/QR
Select Philately-> PDA
Management-> PDA Close->
Enter PDA Number. -> Fetch
a e A8t Details-> Next-> Reason of o &
Closing Account-> Mode of
refund-> Remarks
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Select Philately-> PDA
Management-> PDA Transfer->
Enter PDA Number. -> Felch

1 PDA Transfer 11.1  |Details-> Select Circle-> 86 86
Division-> HO-> / Philately
Bureau-> Transfer Reason ->
Submit

12 P:‘:d‘fﬁ%‘:: 121 |PDA Category Modification 69 69

Treasury Management

Select Philately-> Treasury
Management-> PDA Indent->

13 Place PDA Indent 13.1  |category -> Product Name-> 51 51
Denomination amount-> Quantity
-> Submit

Acceptance of Stock Select Accept stock from

B from treasury = treasury = =

Select Cash Remittance -> Counting and handover of cash to
Cash remittance to Select Date-> Fetch-> Select treasury

15 treasury $6:1 Cash treasury/ Cash from % Lo 18
treasury-> Amount -> Submit
Select user to stock transfer ->

16 |Stock transfer to user| 16.1 fgﬁﬁg‘u‘fﬁ;:e_s,eﬁf;ﬁ&‘fi°w' 39 39
Submit

Supply of Philately Supply of Philately stamps from Counting, packaging and despatch of
17 | stamps to Philately 17.1  |Philately Bureau to Philately 143 Philately stamps from Philately Bureau 467 610
counters counters (per office) to Philately counters (per office)
18 MIS Reports 18.1  |MIS Reports (per report) 66 66
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CPC-PLI

Avg Time Avg Time
SlI. No. Name of Activity Sl. No. Name of System Activities (in Name of Manual Activities (in
seconds) seconds)
Receipt of PLI/RPLI proposal
11 and making entries in 42
proposal register (per case)
12 Checking and stamping of 136
' proposal form (per case)
1.3 Login to McCamish 25
[Newe Brogonel FLIRPLL 14 Data entry in McCamish (per 397
; case)
Scanning high value
15 claim/proposal (> Rs. 20 lakhs), 373
i and uploading the same over
ECMS
Quality Check of New Mcmish> Inbox>QC for
Proposal PLI/RPLI by 1.6 Proposal>Reserve>Search>Prop 216
Supervisor osal Number>Checking>Submit
1 17 Scrutiny of proposal form (per 176
case)
In case of any mismatch w.r.t.
documents or any human error
1.8 found in data entry, then the 137
claim is redirected by the
supervisor to the operator
19 Approval of New Proposal of 240 Approval by Manager, CPC 112
) PLI/RPLI by Manager, CPC (per case)
Preparation of acceptance
letter, Approval letter, Bond
printing, premium receipt
1.10 book and despatching the 156
generated bond and premium
receipt book to insurant (per
case)
1.1 Maintenance of file (per case) 143
Request type> Proposal
2 Withdraw Request 21 Number> date> Search> Cancel 48
3 Merge Customer ID 31 Requesttype>Follcy 47

Number>date>Next> Submit

Non - Financial Transaction
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Receipt of request either from

4.1 customer or through SOs 28
(per case)
Lol oo Search related File from Old
il s Record (per case) 15
LhahgeGaiinglion Checkin > of documents of
Change/Change of 9
Payment Method/ Address Change{ Name
Change/Nomination
Change of Billing Ch /Ch fp t
Method/ Linking of 43 ANgeLlangs oir aymen 86
Mobile, eMail, Aadhar Method/ C_hapge of '3'“'!’9
and PAN Card Method/ Linking of Mobile,
eMail, Aadhar and PAN Card
(per case)
4.4 Indexing and Data Entry 171
Quality Check of
change/ Name
Change/Nomination
Change/Change of Mcmish> Inbox>QC for :
E;);Te:to?;mionw 45 Proposal>Reserve>Search>Prop 89 f::;my of documents (per 107
Metho%! Linking g' osal Number>Checking>Submit
Mobile, eMail, Aadhar
and PAN Card by
Supervisor
In case of any mismatch w.r.t.
documents or any human error
46 found in data entry, then the 107
claim is redirected by the
Approval of Name supervisor to the operator
Change/Nomination Approval of Name
Change/Change of Change/Nomination
Payment Method/ Change/Change of Payment .
Change of Billing 47 Method/ Change of Billing go  [Shmcng °;rdg‘,';“£"f”‘f il 94
Method/ Linking of Method! Linking of Mobile, eMalil, ger. pe )
Mobile, eMail, Aadhar Aadhar and PAN Card by
and PAN Card by Manager, CPC
Manager, CPC Printing and despatching of
48 approval letter to insurant 159
(per case)
49 Entry in Register and 62

maintenance of file (per case)
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Commutation>Policy Number>

(Quote) Commutation 5:1 Date> New Amount> Next> Get 77
Change of Premium Quote
5.2 Data entry in McCamish 86
: Mcmish> Inbox>QC for
QualltsyuChecil; bry the 53 Proposal>Reserve>Search>Prop 162
nervise osal Number>Checking>Submit
54 Approval by Manager 100
Approval by Manager 55 Generation and Printing of 83
] Approval Letter (per case)
Commutation>Policy Number>
(Quote) Commutation 6.1 Date> New Amount> Next> Get 73
Change of Sum Insured Quote
6.2 Data entry in McCamish 188
Mcmish> Inbox>QC for
Q"'a"tsyu(;:f\::i::'}' the 6.3 Proposal>Reserve>Search>Prop 59
osal Number>Checking>Submit
6.4 Approval by Manager 77
Approval by Manager 65 Generation and Printing of 54
' Approval Letter (per case)
(Quote) Conversion 71 Conversion>Policy 60
Change of type of ' No>Date>Quote>
Policy 7.2 Data entry in McCamish 109
: Mcmish> Inbox>QC for
Quasl::'y)ecr:?sc:rby 73 Proposa!>Reserve>$earch>F'r9p 135
osal Number>Checking>Submit
7.4 Approval by Manager 86
Approval by Manager 75 Generation and Printing of 59
' Approval Letter (per case)
(Quote) Free Look 8.1 (Quote) type >cancellation> 37
IPolicy Cancellation Policy No‘>_Date -
8.2 Data entry in McCamish 57
Mcmish> Inbox>QC for
QualitsyuCp::\::I: :ry e 83 ProposaI>Reserve>$earch> Pr_op 72
osal Number>Checking>Submit
Approval by Manager 8.4 Approval by Manager 48
Receipt of application along
9:1 with related documents (per 49
case)
9.2 Searching of related file from 223

Old Record (per case)
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Claims/Surrender/Survi

In case of policy pertaining to
other CPC/APS, obtaining

original case file and original
policy bond by sending an e-

val 9.3 mail/letter to concerned 144
CPC/mapped CPC of
defence policies for duplicate
policy bond/surrender (per
case)
Checking documents of
9.4 Maturity/Revival/surrender/su 117
rvival claim etc (per case)
9.5 Indexing and data entry 221
<] Scrutiny of documents
96 McMish>Inbox>Claim>search> 120 related to 96
' Checking >Submit Maturity/Revival/surrender/su
Quality Check of Claim/ rvival claim etc. (per case)
Surrender/ survival In case of any mismatch w.r.t.
PLI/RPLI by Supervisor documents or any human error
9.7 found in data entry, then the 73
claim is redirected by the
supervisor to the operator
Checking documents of
9.8 Maturity/Revival/Surrender/S 89
urvival Claim etc (per case)
Approval letter printing,
sﬁfﬂ:‘:{fsl;fr;::ler:f despa_tching the generated
PLI/RPLI by Manager, 9.9 sanction aton_g with c_heque to 134
CPC insurant/nominee/claimant
(per case)
Maintenance of
9.10 surrender/Maturity/claim 94
register (per case)
Quote) type>Reduced Paid
(Quote) (Reduced Paid i1 (UP>P0)Iics;vpl?lo.>Date> Get Quote i
Up) 0.2 Data entry in McCamish 89
10 Quality Check by the 103 McMish>Inbox>Claim>search> 99
Supervisor ) Checking >Submit
Agproval by the 10.4 Approval by Manager 58 ‘ _
Manager 105 Generation and Printing of 67

Approval Letter (per case)
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Receipt of application along

1.1 with related documents (per 55
Revival case)
e 1.2 Searching of related file from 177
) Old Record (per case)
1.3 Indexing and data entry 154
1.4 McMish>Inbox>Claim>search> 83 Scrutiny of documents (per 73
Quality Check of ) Checking >Submit case)
Revival PLI/RPLI by Redirection of claim by the
11 Supervisor 11.5 supervisor to the operator( in 68
case of error)
Approval of Revival .
PLI/RPLI by Manager, 1.6 Approval by Incharge CPC 58 ggiﬁgf&gﬁ‘:ﬁ;@;ﬁf 66
CPC
Printing and despatching of
"7 approval letter to Customer 128
(per case)
Maintaining Revival register
1.9 (per case) b
12.1 Receipt of application along 50
) with related documents
Search related file from Old
- Record (per case) =y
In case of policy pertaining to
other CPC/APS, obtaining
original case file and original
123 policy bond by sending an e- 144
' mail/letter to concerned
CPC/mapped CPC of
defence policies for death
Death Claim claim (per case)
Checking of document and
124 preparation of checklist (per 248
case)
Obtaining signature of
12.5 supervisor & Manager on 63
checklist (per case)
12.6 Indexing and data entry 172
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In case of early death claim,

12 3
forwarding all related
127 documents to DO/RO/CO S38
(per case)
Quality Check of Death . . Scrutiny of documents
Claim of PLIRPLI by 128 |Crocking souomit oo™ | 144 related to Death Claim with 95
Supervisor Original (per case)
Obtaining of Signature from
12.9 Nominee/ claimant and 62
witness (per case)
Approval of Death <
Claim of PLIRPLI by 12.10 g‘s";_c)k'”g afdieumeriis;(per 105
Manager, CPC
Printing and despatch of
12.11 sanction letter to 120
nominee/claimant (per case)
Handing over of cheque to
12.12 the claimant/despatching 50
cheque by post (per case)
Maintenance of death claim
1213 register (per case) -
Pending disbursement ->
Disbursement voucher
number/Policy/Proposal
13 . 13.1 Number/Request ID -> Click on 103
Search -> click on fetched record
-> enter payment details -> click
on submit
13.2 Approval by Incharge CPC 37
Receipt of loan application,
14 1 related documents and 42
: original policy bond (per
case)
Generation of loan (Quote) from ;
14.2 McCamish and attach with loan gy  [|heckingofdocumants (per 106

application

case)
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In case of policy pertaining to
other CPC/APS, obtaining

14 Loan Sanction original case file and original
143 policy bond by sending an e- 144
' mail/letter to concerned
CPC/mapped CPC of
defence policies for loan (per
case)
14.4 ggz:lity Check by the Incharge 59
14.5 Indexing and data entry 180
Loan repayment> Policy No.
15.1 >date>amount> 60
’ Frequency>Repayment Term>
15 Loan Repayment Get Quote
Schedule 15.2 Data entry in McCamish 69
15.3 Quality Check by the Supervisor 82
15.4 Approval by Manager 69
loan repayment
16.1 Queue>Status>Request 45
type>search> despatch
Scrutiny of loan application
16.2 Quality check by supervisor 74 and related documents (per 79
case)
In case of any mismatch w.r.t.
documents or any human error
16.3 found in data entry, then the 125
claim is redirected by the
supervisor to the operator
Checking of loan application
16 Loan despatch 16.4 and related documents (per 82
case)
Generate loan sanction letter,
16.5 printing and signature of 137
Manager, CPC (per case)
Preparing checklist of
16.6 cheques to be i;sued in excel 95
i and taking its printout (per
case)
16.7 Maintaining loan register (per 51

case)
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16.8

Handing over of cheque to
the customer/despatching
cheque by post (per case)

50

17

Reports (Accounting)

171

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

52

18

Reports (BCP)

18.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

59

19

Report (Billing and
Collection)

191

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

74

20

Report (Claim)

20.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

82

21

Report (Disbursement)

211

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

74

22

Report (New Business)

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

88

23

Report (Servicing)

23.1

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

73

24

Report (Request
Indexing)

241

Reports -> Process Name ->
Report Category -> Report Type
-> Select date range -> Select
Office -> Generate Report

60

251

Preparation and submission
of monthly return
(disbursement report) to DAP

320
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25

Miscellaneous

252

Issuing Premium
discontinuance letter to
concerned PAO to stop
premium deduction from pay
before six months of date of
maturity

105

253

Issuance of due interest
installment letter in case of
policies under loan and loan
repayment was not made
before due date (per case)

115

254

Releasing of Policy Bond
after full repayment of loan
and making entry of same in
concerned register. Making
list of bonds, under loan and
maintaining their record (per
case)

200

255

Placing indent for PLI and
RPLI stationeries like policy
document, Premium Receipt
Book etc.

115

26

NACH (National
Automated Clearing
House)

26.1

Receipt of NACH mandaie
form from customer (per
case)

26.2

Checking of details (per
case)

101

26.3

Scanning of NACH mandate
form (per case)

140

26.4

Preparation of NACH
requests in excel sheet (per
case)

163

26.5

Sign in to Yono Business SBI
website

99

26.6

Go to cash management product
-> Mandates -> Mandate
Management -> Scan Mandate -
> Browse & upload zip file and
then click on upload

Writing down of generated ID
in register (per entry)

27

27

Approval of NACH
mandate by supervisor

271

Go to cash management product
-> Mandates -> Mandate
Management -> Approve

71
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28

Checking status of
NACH mandate

281

Downloading of excel sheet from
yono business SBI website

68

Noting of UMRN in NACH
mandate form (per case)
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Parcel Packaging Unit

Avg. Time
Sk Name of Activity Sl. No Name of System Activities g(in Name of Manual Activities Avg. Timé (In
No. seconds)
seconds)
1.1 Receipt of item from customer 29
1.2 Providing box/carton (if needed) 21
13 Insertion of item in box and taping 394
) & stripping of box (per box)
Capturing actual weight,
14 volumetric weight and writing the 45
same on box (per box)
Pickup Management -> Induction
15 Management -> Counter-Parcel 18
. Packing -> Select shape
(cuboid/circular)
1.6 Pasting barcode on box 6
1.7 Scanning barcode 5
18 Enter length, breadth and height of 12
' box
1.9 Enter actual weight in grams 6
1.10 Click on fetch weight 5
Select box type (with/without box) -
> -2
1| Packaging of Parcel | 111 S0 em weiont range - Adt 15
service charge
Click on get total and then select
1.12 payment method 7
(Cash/QR/Cheque)
1.13 If Cash (collection of money) 25
If QR (get mobile phone from
114 customer to scan QR and sent 25
’ back to customer for payment) ->
Verified payment Status
1.15 Click on proceed 7
Transfer Cash
Pickup Management -> Induction
1.16 Management ->Cash transfer- 25

>enter amount and denomination-
>Submit
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1.17

Tally account

Pickup Management -> Induction
Management ->Tally account-
>Generate account->Submit

24
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SBCO

Avg. Time
Sl No. Name of System Activities (in Name of Manual Activities _Avg. Hime
seconds) (in seconds)
1 Receipt of Bundles of Vouchers 10
from HO & Sub Accounts
2 Checking of bundle of vouchers, 13
seal & Stamp (per bundle)
3 Sorting of Bundle of Vouchers - 10
Office wise (per bundle)
4 Distribution of sorted bundles to 57
concerned PA under receipt
5 |Login to Finacle MIS server 52
6 |Generation of Long Book Detailed Report 116
from MIS Server
7 Checking of Vouchers with Long
Book Detailed Report (per 13
voucher)
8 |Tallying of debit/credit figures with Long
Book Detailed report & Consolidated report 37
sent by concerned HO/SO
9 |Tallying of Signature from Finacle in Closed 67 Checking of Accounts for 128
& Premature Closed Accounts (per account) premature closure (per account)
10 |Checking of FRMU alerts (per alert) 114
11 Writing of Objections and
maintenance of Objection Register 217
(per objection)
12 Sending Objections Details to 119
concerned HO/SO (per office)
13 Receiving of Documents from
HO/SO & Settle the Objections 148
(per objection)
14 Sending Reminders to concerned 174
HO/SO (per office)
15 Preparation of Monthly Objection 3352

Pending Report
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16

Receipt of outward cleared
Cheques from HO & Tallying of
amount (per cheque)

17

17

Maintenance of Hand to Hand
Book (per entry)

14

18

Checking of Consolidation, Finacle
Office Accounts &

Other Transactions with HAFI,
HFTI, HACLINQ (per account)

167

19

Maintenance of Unused Cheque
Book register (per entry)

156

20

Maintenance of Undelivered
Passbook register (per entry)

63

21

Maintenance of Spoiled Passbook
register (per entry)

66

22

Supply of Vouchers to concerned
authority (per case)

1070

23

Preparation and submission of
Monthly Progress Report

1612

24

Checking & Correction of Interest
and Balances (per account)

1201

25

Verification of Amount before
closure of NSS accounts (per
account)

154

26

Maintenance of Register of
vouchers not received (will follow
register) (per entry)

79

27

Tallying of Cleared cheque with
LOT (per entry)

27

28

Store Maintenance (per day)

310
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Sub Account

Name of Activity Sl. No. Name of System Activities Avsg‘; 2::':5‘;" Name of Manual Activities AvsgécT;r:de s()i"
; 11 Switch on computer 58
Day begin 12 |Login to APT 2.0 54
Receipt of Account Select Bag Management-> Bag Receive -> Checking of Bag labell seal (per bag)
Bag 21 Select Schedule ID -> Fetch Details-> Enter 37 13
Bags Number-> Add-> Receive Bag
Accounts-> SO Slips and Bags-> Open SO Opening & Checking of contents of bag (per
Opening of Account 31 Account Bag-> Select Bag No. -> Get Bag 32 bag) 112
Bag : Details-> Check remark and document-
>Confirm and open account bag
Verification and Account -> Account Verification-> Verify So Checking & verification of daily account (per
checking of daily 41 Daily Account-> Select DAte and Fetch-> 46 office) 114
Account select Receive-> View and verify
51 Branch wise sorting of vouchers 11
Sorting of Voucher 52 Handing over of documents to concerned 385
; branch under receipt
Error Management 6.1 Error Management 59
1. By clicking on "Accounts consolidation”
Accounts sub card in Accounts Cards, Under 2.
Consolidation Transfer Entry Postings, Sub Account PA
(checking of 71 will round off the Cash in Transit 108
transfer and transit ' acknowledged by the Sub Office.
amounts of 3. Under Reports option relevant Transfer
subordinate offices) Entry reports can be viewed, and generate
for particulars dates.
Generation of 8.1 Generation of SO/BO Summary 97
S0O/BO Summary ;
Generation of 91 Generation of SO/BO Slip 108 Tallying of documents with SO/BO slips 73
SO/BO Slip .
Receipt of Stamp/ Receipt of Stamp/ IPO from treasury to insert in
IPO from treasury to 101 SO Account Bag 59
insert in SO '
Account Bag
Ascount ba Generation of bag label Insertion of SO Slip, document stamp/ IPO and
close o Sﬂb 1.1 44 closing of bag (per bag) 63
Ofices 1.2 Handing over of account bags to mails branch 45
Account Generation of cash book
Consolidation (Cash 1241 95
book generation)
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Monitoring of
Excess Cash
Balance of SOs

134

Monitoring of Excess Cash Balance of SOs

47
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TDS Branch

SI.NO.

Name of System Activities (Finacle & APT 2.0)

Avg. Time
(in seconds)

Name of Manual Activities

Avg. Time (in
seconds)

Login to APT 2.0

54

Login to Finacle

49

Generation of income Tax TDS report in APT 2.0

53

BN -

Generatation of PLI Agent commission TDS
report in APT 2.0

Procedure :- Others -> Treasury -> Reports ->
Accounting & Other  Reports>Accounting
Detail>Generale Reports

50

Receipt of TDS Report for PLI Maturity/Surrender
Payments from CPC-PLI and PLI Incentive Report
from DO PLI

47

Contractor Payment TDS Report in APT 2.0
Procedure:-Others -> Treasury -> Reports ->
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

46

Receipt of Details of TDS Deducted on Payments
Made to Contractors/Advocates/CAs from Accounts
Branch and Divisional Office

53

TDS report on court fee in APT 2.0 Procedure :-
Procedure :- Others -> Treasury -> Reports ->
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

49

TDS report on PLI medical examiner fee in APT
2.0 Procedure :- Procedure :- Others -> Treasury -
> Reports -> Accounting & Other Reports ->
Accounting Detail -> Generate Reports

47

TDS Report on rent payment (building) in APT
2.0 Procedure:-Others -> Treasury -> Reports ->
Accounting & Other Reports -> Accounting Detail -
> Generate Reports

49

Generate DTR Report in APT 2.0 to check daily
transaction of SCSS, Agent Commission, cash
withdrawal (>10 lakh) Procedure:-Others ->
Treasury -> Reports -> Accounting & Other
Reports -> DTR -> Generate Reports

41

10

Compilation/preparation of TDS reports and forward
to CA for further submission to income Tax
department after tallying with APT 2.0

400

11

Preparation and submission of monthly return of
26Q to DAP after tallying with the report available
on TRACES Portal,

304
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Daily checking of outstanding amount against

12
inactive PAN in respect of updated challan on 160
TRACES Portal (per case)

13 Printing and supply of Form -16 to each account 124
holder, Agent and Palicy Holder (per form)

14 Coarrespondence with all account holder as per
latest order of IT Department linking of PAN, 531

Aadhaar, Debit of 20% TDS for non PAN holders.

(per correspondence)
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Treasury

- Avg. Time (in —_— Avg. Time (in
Name of Activity Sl. No. Name of System Activities seconds) Name of Manual Activities seconds)
Opening of treasury 11 Opening of Treasury by Joint 215
(including cash chest) ] Custodian
21 |Switch on Computer 58
Day begin Login in APT 2.0 and perform day begin
22 62
31 Processing of Cash Request received from SOs 71
Approval of Cash ' by ATR
Request received Approval from Supervisor
from SOs 3.2 |Select Treasury-> Approval-> Cash Approve-> 24
Approve /Reject
Select Treasury-> Cash and Cheque-> Cash
4.1 |Remittance-> Select Office-> Amount-> Select 31
Remark-> Enter Denomination-> Submit
42 Withdrawal of Cash from Chest 38
Counting of Cash (for 100
3 currency notes) 30
Insertion of Cash, Remittance
- Memo in cash bag, seal of cash
Remti?tl:r?ttyi CtE:JShS.O. 44 bag and writing weight and office 122
under H.O. godz)'—: of cash bag on label (per
ag
Handing over of cash bag to Sub
45 AJC Clerk for closure of Account 27
Bag (per bag)
Handing over of cash to Special
46 carrier S.O. wise and entry of 45
’ receipt in register by special
carrier
5 1 Select Cash/Cheque-> Cheque Process-> Modify 36

Name, if required->process (for SO)
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Cheque request from HRO RMS, Regional
office, Salary cheque

; 5.2 |[Select Bank Module-> Drawing Management-> 39
Processing and Cheque Issue-> Select and view details -> Issue
approg:l c::;z?eque Cheque (other than SO)
q Approval from Supervisor Preparation of Cheque and entry
5.3 [Select Treasury-> Approval-> Cheque Approval-> 27 in treasurer Cheque Book and 109
Approve /Reject/Forward register (per cheque)
54 Handing over of cheque to Sub 27
’ account branch/special carrier
Select Treasury-> Stamp/Stationery-> Request
R (IPO/Stamps) 6:l Remittance-> Select and Modify then submit 50
equest received
from S.0 6.2 Selepl Treasury-> Approval-> Stamp Request/ 31
Remittance Approval-> Approve /Reject
Select Treasury-> Stamp/Stationery->Process
7.1 |Issue receipt-> View and Issue/Reject and enter 42
Issuance of Fernaiks - .
stamp/IPO to SO Checking of indent, _supply of _
79 postage/IPO accordingly, entry in 338
treasurer cash book and hand
over to sub account branch
8.1 [Acknowledgement of Cash 21
L Receipt and counting of cash
eceipt oSf gash from 8.2 and entry in treasurer cash book 290
o (per office)
8.3 |Approval by HTR 19
Select Treasury-> Stamp/Stationery->Process
9.1 |Issue receipt-> View and Issue/Reject and enter 42
remarks
Supply of Stamps/IPO Checking of indent, counting and
to Counter. 92 hand over of Stamp/IPO to 274
) counter and entry in stock
register (per counter)
9.3 |Approval by HTR 21
Select Cash/Cheque-> Cash Process-> Select
10.1 |and Modify amount then process/Reject -Enter 29

Giving cash advance

tn rnuintar

Denomination
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W Cuuniel

Counting and handing over of

102 Cash (per counter) o5
Receipt of Cash From 11.1 |Select Cash/Cheque-> Cash Process-> Process 27 _
Couriler 11.2 Receipt of cash from counter 102
(per counter)
Maturity Paymentto | 12.1 |Creation of liability 78
Counter through Preparation of Cheque and entry
cheque (SB, PLI and 12.2 in treasurer Cheque Book and 121
etc) register (per cheque)
Select Treasury-> Cash and Cheque-> Cheque
181 Disposal-> Dispose =D
Disposal of cheque P P .
13.2 Handing over of cheque to 32
customer under receipt
Select Cash/Cheque-> Cash Process-> Select
Handing over of 14.1 |and then process -Enter Denomination then 34
cash/cheque to submit
Postman 142 Giving cash/cheque to Postman 46
' (per beat)
Receipt of Cash From 15.1 |Select Cash/Cheque-> Cash Process-> Process 21 _
Postman 15.2 Receipt of cash from Postman 27
(per beat)
Inventory management-> Inventory -> raise indent
16.1 operator-> Select Warehouse-> Main Category-> 110
Placing indent to PSD " |Category-> Sub Category-> Product-> Quantity
for Stamps/IPO, stock then add-> Place request
and Printing Inventory management-> Inventory -> Authorise
16.2 |raised indent Supervisor-> Select and view 33
Request-> Place request
17 1 Inventory management-> Inventory-> Accept 34
' Stock Operator
. Receipts of stationary and
t!'t?oicger:pi:]gfeittoffgm 17.2 verification with reference to 712
PSD ' invoice, entry in stamp balance
register and treasurer cash book
173 Inventory management-> Inventory-> Accept 23

Stock Supervisor
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Treasury-> Bank-> Bank Remittance-> Enter

18.1 |Amount-> Enter Denomination->Submit and 68
printing of ACG-11 and ACG-8
Counting of cash, preparation of
Remittance to Bank - ACG-11, entry in treasurer
Preparation of ACG passbook, present the cash
-11 18.2 along with document at bank, 4431
obtain acknowledgement
(including journey time from HO
to bank and vice versa)
18.3 |Treasury module- cash/cheque- approve request. 34
19.1 Treasury-> Bank-> Bank Drawl-> Enter Amount- 40
' >Remark-> Submit
Obtaining signature of the PM
192 after verification of liability 39
Drawal of cash from | 19.3 |Treasury module- cash/cheque- approve request. 26
Bank 19.4 |Printing of cheque 31
Presenting the cheque at bank
counter, receive cash (including
19.5 journey time from HO to bank i
and vice versa)
Drawing Management-> select for cancellation/
Chncellatioti:and 20.1 |reissue cheque. 52
Relssugh%fqr\::spnnted Preparation and handing over of
20.2 cheque to sub account branch/ 85
counter/ special carrier/ customer
21 1 Treasury module- Cash/Cheque- Customer 28
" |billing-Search and Submit
212 Selection of bills available for making the payment 20
"~ _[to the customer.
Downloading of bill file and save
Issuance of Cheque 213 for record purpose and also 48
to COD Customer ' enclose one copy along with
cheque
21.4 |Approval by supervisor 23
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Preparation of cheque and entry

21.5 in cheque issue register and 102
obtaining signature of customer
22 1 Eagying of transactions done at 490
Day End 22.2 |Day End 40
223 Closing of Treasury in Joint 343

Custody
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Branch Office

Avg. Time Avg. Time Total Avg.
Sl. No. Name of Activity SI. No. Name of System Activities (in Name of Manual Activities (in Time (in
seconds) seconds) seconds)
Open Aadhaar BAS App->Select altendance domain-
1 Marking of attendance 1.1 |>Enter attendance ID (Last 8 digits of Aadhaar)->Select 27 27
entry point->Tick the consent->->Scan face->Click ok
Changing of BO date stamp and
2 Changing of Date Stamp | 2.1 Impressing stamp in Book of 74 74
Postmarks
3 Login in “DREAM APP” | 31 gﬁﬁ"ﬁ?&” App->Enter Employee D & Passwordand | ¢ 26
1. After login "Day begin screen” will be displayed, Click
4 Day Begin in “DREAM 41 |O0 Day begin. 8 8
APP” i 2 After confirming the date click on confirm to perform
DAY BEGIN action
Counter Operations
Receipt of item from
51 Customer, Checking weight, 24
. dimensions (for parcel), Pasting
Barcode
Select-> Booking -> Speed Post Letter-> Select
Document/ Merchandise-> enter item no.-> Booking
type-> weight-> prepaid type -> Mail Shape-> Enter
52 Dimensions ->Select VAS type (Registration/OTP 155
' based Delivery/POD/COD Retail/ Insured) ->Select 238 (Cash)
delivery instruction-> Next->Enter Sender details ->next -
5 B:z::ng;:::::::gp?r::r :gler Addressee Detail-> submit-> Add to Cart/Book 246 (QR)
53 |Submit and select payment method (CashiDigital) 7
54 If Cash (collection of money) 20
55 |If OR -> Validate payment stalus 27
56 |Printing of receipt with thermal printer 9
57 Pasting of slip on item and 24
: handover of customer copy
58 Entry of booked item in BO 18
: journal (per item)
Receipt of item from
6.1 Customer, Checking weight, 24
dimensions, Pasting Barcode
Select-> Booking -> India Post Parcel-> Enter item no.->
Booking type-> weight-> prepaid type -> VAS
62 Dimensions ->Select Mail Shape ->Enter Dimensions- 186
: >Select VAS (Ack/AIR/COD retail) ->Select Delivery
Instruction ->Next->Enter Sender details ->Next -> Enter 270 (Cash)
Booking of Addressee Detail-> submit-> Add to Cart/Book now
s India Post Parcel : 277 (QR)
ndia Post Parce: 6.3 |Submit and select payment method (Cash/Digital) 7
6.4 If Cash (Collection of money) 20
6.5 |IfQR -> Validate payment status 27
6.6 |Printing of receipt with thermal printer 9
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Pasting of slip on item and

87 handing over of customer copy 24
6.8 Entry of booked item in BO 18
' jounal (per item)
71 Receipt and checking of money 19
) order form
Select-> Booking -> MO Booking-> Select MO Type-
>Enter MO Value->Enter Message Type - >Select
Delivery Insfruction-> Tick Check box "Remitter not
7.2 exceeding 25000 this month ->Sender details->Paye 160
’ Details->Submit -> Add to cart or Confirm-> On click of
Confirm button, 10 digit PNR Number
will be generated. Click on OK button 3;118{?3;?]
! RN0p areme 7.3 _|Select payment method (Cash/Digital) 7
74 If Cash (collection of money) 20
7.5 [IfQR -> Validate payment status 27
7.6 |Printing of receipt with thermal printer ]
Pasting slip on money order form
77 and write eMO number on MO 24
z form and handover slip to
customer
78 Issuance of MS-87 receipt 63
. Select-> Booking -> COD Retail MO Booking ->Click on
8 Bookmg ‘g&gg;‘m" 8.1 |fetch item details ->Select delivered item No.->Next- 72 72
>Click on Submit->Confirm the payment details
Select-> Booking -> Miscellaneous -> Select Payment
Miscalatigons a Description Type ->Enter Amount and remarks->Submit & 23
9 Track and Trace 9.2 Select-> Booking -> Track and Trace -> Select lrack 30 30
' type> Enter item/MO Number->Track Now
Pincode Search 93 Select-> Booking -> Pincode Search -> Enter 21 21
) Pincode/Office Name
Reports
Booking -> Reports ->ltem Reports-> Select Request
Item Reports 10.1 |Type->From Date and To Date-> Fetch Data-> 26 26
Generate PDF
Booking -> Reports ->MO Report->Select Product Type-
MO Report 10.2 |>From Date and To Date-> Fetch Data-> Generate 23 23
PDF
10 - -
z Booking -> Reporis ->E Biller reporis->From Date and
EEhlon Ropotis 103 |76 pate-> Fetch Data-> Generate PDF 19 19
Booking -> Reports ->Inv Sale reports->From Date and
Inventory Sale Report 10.4 ToDate-> Felch Data-> Generate PDF 18 18
Transaction History 105 Booking -> Reports ->Transaction History Reports- 21 21
Reports "~ |>From Date and To Dale-> Fetch Data-> Export to PDF
Bagging Management
1.1 Receiving of BO Bag from ABPM 16 16
Bagging Management-> Receipl Bag -> Select
112 |Schedule-> Scan/ Enter Bag No. -> Enter Weight -> Add- 31 kil

> Receive Bags
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11.3 Opening and checking of bag 51 51
114 Impressing date stamp on BO slip 13 13
1 Receiving of Bag : and signing
15 Stamping of date slamp on items 3 3
' received (per item)
Counting of cash/stamps and
e talying with 80 siip L L
Counting of item and tallying with
1.7 deliver;‘gman‘rtest — 15 15
Bagging Management-> Bag Open ->Select Date ->
Bag label-> BO Slip-> Amount-> Cash Bag Weight->
L Opening of Bag 124 Stamp Details-> eMO Details-> Scan item/Enter item -> 25 5
Bag Open
Bagging Management->BO Bag Ciose -> Remarks ->
131 Select Document->Others-> Enter Details->felch item - 40 40
‘ >gel:cli tilem-» Scan Bag No -> Enter Bag Weight-
>Submi
L Closing.of teg inserion of fem/SB
ocument/PLI Document/other
132 documents/ECB memolcash bag % L
and sealing of bag
141 Bagging Managementi-> Bag despatch ->Select 22 22
14 Despatch of Bag ' |Schedule-> Scan Bag No.-> despatch Bag
142 Handing over of bag to ABPM 20 20
Bagging Management-> Bagging discrepancy -> Issue
item ER/ Issue Bag ER/View ERs -> Enter details of item
L Bagging Discrepancy 154 number->bag number-> Received office ->Discrepancy 68 g6
type-> Submit
Cash & Stamps
Select Cash and Stamps -> Cash Request->Amount->
16 Cash Request 16.1 |Liability details-> Tick Special remittance> Line a7 37
Limit>Select Employee 1D>Submit
Counting of cash and preparation
i of cash details £ L
Select Cash and Stamps -> Cash Remittance->Amount-
172 12 Remarks>Office ID ->Enter cash denomination> 54 54
17 Cash Remittance “  |Weight>Tick Special remittance> Line Limit>Select
Employee |D>Submit
Closing and sealing of cash bag
17.3 and handover to special 74 74
messenger/cash overseer/ABPM
Opening of Cash Bag and
184 counting of cash 70 70
18 Cash Acknowledge Select Cash and Stamps -> Cash Acknowledge->select
18.2 [request type-> select office >enter acknowledge amount 36 36
->Cash denomination> Approved/Acknowledge>Submit
Select Cash and Stamps -> Cash error update->Select
19 Cash Error Update 19.1 |pending/Updates > From to date> Enter remarks=> 19 19

update status >Submit
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Select Cash and Stamps -> Stamp Request->Select

20 Stamp Request 201 |category > Stamp Type>Quantity> Add Stamps >Submit 42 42
stamp reques! details
Select Cash and Stamps -> Stamp error update->Select
21 Stamp Error Update 21.1 |pending/Updates > From to dale> Enter remarks> 18 16
update status >Submit
221 Counting of stamps 12 12
22 Stamp Acknowledge 222 Select Cash and Stamps -> Stamp Acknowledge->select 22 22
' request type-> select office >Select request> Process
Select Cash and Stamps -> Stamp Sales-> stamp
23.1 |category-> stamp type >quantity> add stamp details> 35
Mode of Payment >Cash/QR > Submit
2 Ssle of Stamp 232 If Cash (Collection of money) 16 66
Handing over of stamps to
233 cuslomer 16
: Select Cash and Stamps -> cash remittance report->
24 Cash Remittance Report | 241 from date to date> feteh 18 18
Select Cash and Stamps -> cash error report-> from date
25 Cash Error Report 251 to-dates feich 16 16
Select Cash and Stamps -> stamp balance report->
26 Stamp Balance Report 261 from date to date> fetch > Print 16 16
Select Cash and Stamps -> cash balance reporl-> from
27 Cash Balance Report 271 date to date> fetch > Print 18 18
Select Cash and Stamps -> stamp remittance->
28 Stamp Remittance 28.1 |Category> Stamp type> Quantity> Add> Remark > 22 22
Submit
Select Cash and Stamps -> BPM Cash Transfer->Select
29 BPM Cash Transfer 291 |from user->Select To user->Remarks->Enter amount- 26 26
>Transfer
> Select Cash and Stamps -> IPPB ->Selec! report date- ;
30 IPPB transaction Report | 30.1 >Fetch (PPB transactions 17 17
Delivery Management
311 Delivery management -> Invoice->Employee ID->Scan 17 17
31 Invoicing of items item/Select item->Invoice
31.2 Sorting of items as per beat (in 9 9
: case of more than 1 beat)
Delivery management-> Receive/print eMO->Select
32 Receiving/Printing of eMO | 32.1 eMO-> Action->print/Missent 23 23
o Delivery management-> Invoice->Employee ID->Scan
33 Invoicing of eMO 331 MO ->lhvoice> Cash Process 25 25
24 Invoicing of Unregistered 341 Delivery management->Unregistered item->Employee 25 25
items : |D->Enter item count -> Postage Due >Invoice
Delivery management ->Unregistered item->Select
Take return of
35 unregistered items 351 I}Sl:dn;l-;Employee ID->item count-> Postage Due 20 20
Delivery management-> Return->Modify-> Employee ID-
36 acorke Returms of o | 361 |>No. of items->Postage Due->Update-> Confirm.> 43 43
Select Window/BPM-> Accept Cash
a7 Hedis 16 be inveiced 371 Delivery management-> To be invoiced->Fetch items -> 23 23

Select Remark ->Pincode-> Submit




Window Delivery of items

Delivery management -> To be invoiced->Fetch items ->
Select Remark (Window Delivery)->Receiver Name, ID
Proof, Mobile Number, Signature-> Cash/QR (if
applicable)-> Update

Obtain signature of customer on
delivery manifest and handover of
item

15

71

39

Invoicing of In Deposit
items

39.1

Delivery management->In Deposit->Select item/eMO->
Deposit with Postman-> Select Product->Select item->
Invoice

23

23

40

Generation of delivery
manifest

401

Delivery management ->Generate Manifest-> Select
Action (item Manifest/eMO Manifest-> Employee |D->
Generate

18

18

41

Reports

411

Delivery management ->Reports-> Select report (item
abstract/eMO abstracl/ Postmen delivery elc->View
report -> Downioad PDF (per report)

22

22

Door Step Services

42

Acknowledgement of
items

421

Select Door step services -> Acknowledge-> View-
>acknowledge-> Confirm/OK

19

19

43

Item Delivery

431

Select Door step services -> item Delivery-> Scan item->
Select Option-> Delivered to->Document type -> 1D No.
> Digital Signature-> Cash/QR (if applicable}-> Submit

47

Obtaining signature of customer
on delivery manifest and handing
over of item (per item)

16

43.2

Select Door step services -> item Delivery-> Scan item>
Select Option (Non delivered)-> Remarks-> Pincode
(RTS) ->Submit

433

Redirection of item

114

114

eMO Payment

441

Select Door step services -> eMO Payment -> Scan
eMO -> Remark (delivered) -> Name-> |D Type and
Number -> Digital Signature-> Submit

63

63

LB Clearance

45.1

Select Door step services ->LB Clearance-> Scan letter
box ID->Count of items-> Submit

57

57

46

Unregistered item
delivery

461

Select Door step services ->Unregd. item delivery->
select item number->update delivery status.

24

24

47

Unregistered Count/
unpaid

471

Select Door step services ->Unregd. Count/unpaid-
>enter No. of items delivered->postage collected->No. of
items despatched->Amount of Postage due despatched-
>Submit

23

23

Drop Off Management

481

Select Door step services ->Drop off Management->
select assigned reguest

10

10

49

Reports

491

Select Door step services ->reporis-> item/eMO/LB
Report/Statistics ->Remarks given/pending -> Generale -
> view pdf (per report)

20

20

Core Banking Services

Cash Withdrawal

Receiving and checking of
withdrawal form

29

Select Core Banking Solution-> Select Cash Withdrawal
-> Enter Account Number -> Submit-> Select
Authentication Mode-> Submit-

>Select Match/Cancel Signature-> Yes-

>Enter Amount-> Initiate Withdrawal-> Print

Checking of Signature with
Specimen Book (if Signature not
available in System)

32

244
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Entering Transaction |D, date,
amount and impress date stamp

504 on vouchers and making entry in 101
Passbook and concemed journal
Handing over Cash and receipt to
505 customer 26
Receiving and checking of
514 wilhdrawgal form : 29
Select Core Banking Services-> Select High Value
512 Withdrawal -> Enter Account Number -> Submit-> Click 41
’ on New Request -> Amount
->Create New Request -> Print
Select Core Banking Services-> Select High Value
Withdrawal -> Enter Account Number -> Submit-> Click
513 [oN Enquiry (if approved from SO) -> Initiate Withdrawal - 47
High Value request ' > Select Holder -> Initiate-> Authentication Mode->
51 Generation and Select Match/Cancel Signature-> Yes-> 308
withdrawal Initiate Withdrawal-> Print
Checking of Signature with
514 Specimen Book (if Signature not 32
avallable in System)
Entering Transaction |D, date,
515 amount and impress date stamp 101
' on voucher and making entry in
Passbook and concemed journal
Handing over Cash and receipt to
51.6 B 58
521 gen%eivlng and checking of deposit 24
522 Receiving and counting of cash 17
Core Banking Services-> Select Cash Deposilt -
>Enter Account Number -> Search-> Check details
52.3 Elstiil!iam‘;a geposili->Eaner Amon.llnta thm é&ddilional 40
: il (RD) -> Initiate Transaction -> Confirmation
52 Cash Deposit (Yes/Cancel) - 178
> Print
Entering Transaction |ID, date,
52.4 amount and impress dale stamp 90
' on vouchers and making entry in
Passbook and concemed journal
52.5 Handing over receipt to customer 7
Receipt and checking of AOF,
53.1 deposit Slip and obiain signature 63
of customer
53.2 Preparation of SB-26 45
53.3 Receiving and counting of cash 25
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Core Banking Services->Open New Account-> Select
Scheme-> Initiate for New Account -
> Enter Primary Cif |d and Name, Minor - Yes/No, Joint
53.4 holder cif id and name -> Select Mode of Operation -> 79
© | Submit-
53 Opening of New Account >Enter Amount -> Initiate Transaction-> Confirmation 449
(Yes/Cancel)->Print (3
Copies)
Entering Reference Number
and Transaction Id on
535 Account Opening Form, deposit 133
slips and making entry in
concerned Journal
Entering details and Pasting of
53.6 Signature and Phote in specimen 104
Book
Select Core Banking Services-> Select Mini Statement -
o4 Wit atoment 541 |> Enter Account Number -> Submit-> Print il =
Select Core Banking Services-> Select Daily Transaction
85 | Daily Transaction Report | 55.1 |Report ->Select From Date to Date ->Click on Fetch 18 18
Receiving closure form and oblain
56 Closure of Account 56.1 passbook and Signature of 165 165
Customer
Select Core Banking Services-> Select Account Enquiry
57 Account Enquiry 571 |- 34 34
> Enter Reference number/Date -> Search
58 Pending Transaction 581 Select Core Banking Services-> Select Update Pending 15 15
Stratus " |Transaction->Felch
Postal Life Insurance/ Rural Postal Life Insurance
Receiving of PLI/RPLI passbook
591 alongwith cash from customer 25
and counting of cash
PLI-> Collection-> Collection Type (Initial/ Renewal)
Postal Life Enter Policy Number -> Search -> Enter No. of Monthly
59.2 |Installment -> Calculate -> Make Payment -> Select 66
59 Insurance/Rural Postal Cash - 192
L"g;:::;ﬁ:“ > Continue-> Confirmation (Yes/No) -> Print
Entering Transaction ID, date,
503 amount and impress date stamp 92
’ in PLI passbook and RPLI
journal
59 .4 Handing over receipt to customer 9
Receipt and checking of Postal
60.1 Life Insurance /Rural Postal Life 138
Insurance Form
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Indexing of Postal Life
Insurance/ Rural Postal

Select Postal Life Insurance-> Proposal Indexing->
Select Select Postal Life Insurance/Select Postal Life
Insurance -> Select Product Name -> Next -> (No Date
Change )Next->Agent |D then click on Search-
>Insurance Detail (Enter First Name and Last Name,

60 60.2 |Select Gender, Select DOB -> Enter Sum Assured, 157 411
Life Insurance Select Premium Payment Frequency->Select Age
Proposal Maturity-> Make Payment-> (Amount Shown) Coinfirm->
(Proposal Number Generated) Print -> Pay Premium->
Cash/Cheque-> Enter Amount -> Continue->
Confirmation(Yes/Cancel)-> Print
60.3 Writing Proposal Number on form 27
60.4 Handing over receipt to customer 10
60.5 Entry in RPLIPL| Journal 79
Select Postal Life Insurance->Service Request Indexing-
61 Service Request Indexing | 61.1 |> Product Name->Enter Policy Number-> Search -> 38 38
Check and Submit -> Print
Select Postal Life Insurance -> New Business Quote-
62 New Business Quote 62.1 |>Select Gender->Select scheme->Product name->Sum 47 47
assured->Gel quote/Re-calculate.
Select Postal Life Insurance -> Policy Search->Policy
63 Policy Search 631 number->Name of insurant -> DOB->Search 4 By
Select Postal Life Insurance -> Quote Generation-
>Select Option->Policy Number->Date->Next->Gel
64 Quote Generation A Quote->Revival/Reinstatement Quote/Surrender/Loan- & a7
>Get quote/print/reset
Select Postal Life Insurance -> Status Request->Select
i Status Requost &1 option->FProposal Number->Submit e >
Selec! Postal Life Insurance ->Insurance Transaction
66 Transaction update 66.1 update->Fetch 16 16
67.1 fS;(I:}z::i Daily summary report->Select date range and 17 17
67 Insurance Report 67.2 2?:;(;1 Daily Indexing Report->Select date range and 17 17
67.3 Z?‘I;cl Day end collection report->Select date range and 17 17
IPPB
68 Login to Micro ATM 68.1 Login to Micro ATM 22 22
Biometfric Authentication> Continue> for AEFS operator
69 Biometric Authentication | 69.1 authiontication 3 31
open new account>Regular Account>Maobile
number>Conlinue>0tp>Submit>Aadhaar number>Re
. enter Aadhaar number>Submit>Finger
as Accosut Qpening 701 | \is/Face>Personal information>Enter 2 0
Details>Income>Nomination>Sa ve>Issue QR
Code>Confirm
71 MY Task 71.1 _|Checking of tasks assigned to operator. 11 11
Cash transaction>Aadhaar Authentication>Cash
72 CASH DEPOSIT 724 Withdrawal/Deposit>Amount>Deposit>confirm> 87 87
7 CASH WITHDRAWAL 731 Cash transaction>Aadhaar Authentication>Cash 88 88

Withdrawal/Deposit>Amount>Deposit>confirm>
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74

SEND MONEY

741

Send Money>Authentication>Select Services

118

118

75

Prepaid Recharge

751

IPPB>Prepaid Recharge>Authentication>Select
Biller>Category and Details>Amoun{>Submit

69

76

AEPS TRANSACTION

761

AEPS>Agent Detalls>Continue>Fingerprint
Authenlication>Cash Transaction>Done

135

135

MY Limits

771

To Check the Deposit and withdrawal Limits.

12

12

78

RE KYC

781

RE-KYC>Search Customer (Account no./ Aadhar no.
/Mobile no.)>Validation>(Fingerprint
Authentication/OTP/IRIS/Face>Confirm>Enter
OTP>Submit> enter KYC details> Submit.

79

Balance Inquiry

791

Balance enquiry>Search Customer (Account no./ Aadhar
no./Mobile no.)>Validation>(Fingerprint
Authentication/OTP/IRIS/Face>Confirm>Enter
OTP>Submit>Submit> Generate balance statement

49

49

Service Request

Validation>Account Number/Mobile Number>Fingerprint
Authentication/OTP/IRIS/Face>Confirm>Enter
OTP>Submit>Select>Service Request(MMID Mabile
Money |dentifier>Account Services/Request( and
Complaints/Feedback and Suggestion/Uploads/Account
upgradation/Cards/DBT Subscription>Submit.

69

69

81

PO Service (POSA Link)/
RD/ SSAIPPF/ PLI
Deposit/ Sweep In /ISweep
Out

811

Post office services>Search Customer (Account no./
Aadhar no./Mobile no.)>Validation>(Fingerprint
Authentication/OTP/IRIS/Face>Confirm>Enter
OTP>Submit> POSB/PLI/RD/PPF/SSA/Loan Against
RD>Amount to be deposited>Submit.

93

93

Insurance (Motor/
General/Term/Health/
Accidental)

Insurance>Search Customer (Account no./ Aadhar no.
/Mobile no.)>Validation>(Fingerprint
Authentication/IRIS/Face>Confirm=>enter details>
payment> Submit.

454

83

PMJJBY

Select PMJJBY>Search Customer (Account no./ Aadhar
no./Mabile no.)>Validation>(Fingerprint
Authentication/OTP/IRIS/Face>Confirm>Enter
OTP>Submit>Add nominee> Continue>Payment>
Submit.

170

170

Digital Life Certificate

1.IPPB>Digital life certificate>Generate Digital life
certificale Select pension sanctioning authority> Mobile
no.>Add pensioner details> Aadhar Authentication.

375

375

Aadhar Update (Mobile
No.)

851

Child enrolment client> Operator login>Details for
Aadhar mobile updation.

120

85.2

|PPB>Aadhar Mobile Update> enter customer

216

New Child enrolment in
Aadhar

86.1

Child enrolment client> Operatar login>Details for child
enrolment ( Aadhaar)

250

250

87

Bills Payment

871

IPPB-Bill payment- mode (Cash/IPPB Account)> enter
mobile no >Continue>Select biller category- Biller
Detalls-Amount> Submit.

111

11

AEPS Lock/Uniock Debit

AEPS Lock/Uniock Debit> Search Customer ( Account
no./ Aadhar no./Mobile no )>Validation>Fingerprint
Authentication/OTP/IRIS/Face>Confirm>Enter
OTP>Submit>Select from Account> Submit.

120



IPPB transaction history

89 reports 89.1 IPPB transaction history reports 45 46
Reports
20 1 Reponts->Counter reporis->item report->Select item 22 22
' |type-> from/end date->Fetch.
902 Reports->Counter reporis->MO repori->Select product 19 19
20 Counter reports = |type->from/end date->Fetch,
90.3 Reporis->Counter reporis->ebiller report-> from/end 16 16
'~ |date->Felch.
90.4 Reports->Counter reports->Transaction history report-> 19 19
*" |from/end date->Felch.
. Reporis->Delivery reporis->select report type->Report
91 Delivery Reports 911 date-> generate. 19 19
92.1 |Daily Account->Report date->pnnt 19 19
92.2 |Stamp balance->From/to date->Fetch balance 15 15
L Eanh and stamps: repont 92.3 |Cash balance->From/to date->Fetch balance 16 16
92.4 |Cash Error repori->Fromi/to date->Fetch 16 16
93.1 |Bag reports->Bag report type->date->Felch 18 18
93.2 |item reports->Report type->date-> fetch 18 18
- Beguing veports 93.3 |Print bag manifest-> Bag number. ->Fetch-> print. 22 22
934 |BODA Report-> Date->Generate-> print. 21 21
Day End Activities
941 Checking of Visil Book of ABPM 53 53
942 le;s;:nn': of SB-28 slip to 46 46
o’ Wiscelisnacus Collection of SBISSAIPPF
943 Passbooks for interest entry 1o 102 102
Account Office
Select-> booking -> Close Account -> Fetch Counter .
95 c‘“;f;:;m;ﬁiﬂmr 95.1 |Data-> Click on Close Account to close the Account for 41 '(t:;lrl:lgug:‘:;ucher with report g9 50
the day-> Confirm-> click on Yes-> OK
Bagging Management-> ECBILiability ->Select Date->
- e 91| View details-> Select liability particular -> Submit i i
971 Maintenance of BO Account 305 305
97 BO Daily Account Bagging Management-> BO Daily Account ->Selecl :
g97.2 Date-> Generate ->Submit 25 Maintenance of BO Daily Account 388 413
98 Day End 98.1 |Click on Day end and then Ok 10 10
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